Solved

Monitoring and Reporting - Server Application not available

Posted on 2009-07-04
8
544 Views
Last Modified: 2012-05-07
Yesterday I updated the small business servers WSS from 2.0 to 3.0 all went fine (took a while tho), now i recieved the performance report on email this morning as always and it came up with;

Server Application Unavailable
The web application you are attempting to access on this web server is currently unavailable.  Please hit the "Refresh" button in your web browser to retry your request.
Administrator Note: An error message detailing the cause of this specific request failure can be found in the application event log of the web server. Please review this log entry to discover what caused this error to occur.

When i check the monitoring and reporting section of server management i recieve the exact same message on the right hand side of the tree menu.
Whats going on????
Would appreciate someones help.
Thanks
0
Comment
Question by:SWESupport
  • 4
  • 4
8 Comments
 
LVL 6

Expert Comment

by:naughtynat
ID: 24779291
When you did the WSS upgrade from 2 to 3 did you do an inplace installation or side-by-side installation?

IE did WSS2 get taken over by WSS3 or are they running side by side?

If you didnt do the install in Side-by-side mode then that is going to be an big issue (but not only with M&R)
0
 
LVL 6

Assisted Solution

by:naughtynat
naughtynat earned 250 total points
ID: 24779299
0
 
LVL 6

Expert Comment

by:naughtynat
ID: 24779330
Sorry one more link as well

http://technet.microsoft.com/en-us/library/cc671966(WS.10).aspx

and you will probably tell me you have done a Side-by-side anyway :D
0
3 Use Cases for Connected Systems

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, testing some more, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us.

 

Author Comment

by:SWESupport
ID: 24781557
um no i did over the top, but thats ok because I am making a whole new companyweb as the old one is only in basic form so i wont be loosing anything. also i cant access it from outside of the domain anymore when it got setup we had the same prob and the tech made it so you could browse to; http://internal.domainname.com.au now i get the login prompt box and then it goes to page doesnt exisit.

Thanks for the info 2
0
 

Author Comment

by:SWESupport
ID: 24781563
So yeah according to that link you provided becuase i upgraded and now stand alone install the M&R tool failed, so how to do i fix that?
0
 
LVL 6

Expert Comment

by:naughtynat
ID: 24782165
Well I have not seen a fix for that because you have done an inplace installation.

Basically all of these tools hang of the specific configuration of WSS2.0 and to the best of my knowledge there is no easy way to fix it. I am not sure that even if you unistall the WSS3 and try and put back on WSS2 if that would work.

I did actually read a post where people have said you can do this (in place of) installation but that is "fine" but ONLY when you dont need any of the prebuilt in functionality.
0
 

Author Comment

by:SWESupport
ID: 24782826
Ok so there is no easy fix, how do i get started on the hard fix? :)
0
 

Accepted Solution

by:
SWESupport earned 0 total points
ID: 24855895
Sorted that problem myself, needed to run WSS3.0 configuration wizard, problem now is i can no longer access the WSS2.0 companyweb via http://companyweb, how do I access this temporarily and set the new WSS3.0 page to http://companyweb for internal and http://internal.domainname.com.au for external access?
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A lot of problems and solutions are available on the net for the error message "Source server does not meet minimum requirements for migration" while performing a migration from Small Business Server 2003 to SBS 2008. This error pops up just before …
This guide is intended to provide step by step instructions on how to migrate from Small Business Server 2003 to Small Business Server 2011. NOTE: This guide has been written using the preview version of SBS2011 therefore some of the screens may …
This Micro Tutorial will give you a basic overview how to record your screen with Microsoft Expression Encoder. This program is still free and open for the public to download. This will be demonstrated using Microsoft Expression Encoder 4.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

832 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question