Solved

Input windows on web pages are small

Posted on 2009-07-05
22
266 Views
Last Modified: 2012-06-27
When I visit a site through internet explorer and want to log in, the input boxes for log id and pass word are so small that I am not able to read anything. However if i continue to fill in the input boxes the input are accepted and I can continue with my work on the web page.
0
Comment
Question by:Bimal2002
  • 8
  • 6
  • 4
  • +1
22 Comments
 
LVL 14

Expert Comment

by:uucknaaa
ID: 24779347
Hi

Using the input boxes on Experts Exchange as an example, you can quickly adjust the size of the zoom down on the lower right portion of the status bar.  Make sure you have the status bar enabled.

Try that
0
 
LVL 40

Expert Comment

by:RQuadling
ID: 24779369
Is this on all sites?

If so, try the page zoom.

If it is only on some sites, try the page zoom again.

You should see that on the small sites the zoom operates. Where the zoom fails, the site is dictating the size of the controls.

If this matches your experience, I suspect you've got a default value for the zoom.

http://www.winhelponline.com/articles/90/1/Set-the-default-Zoom-Level-in-Internet-Explorer-7.html

contains details on how to reset the default zoom.
0
 
LVL 40

Expert Comment

by:RQuadling
ID: 24779374
If you use Google Chrome, textareas (like the one I'm typing into right now) have a "handle" you can drag to make the box bigger. Very useful on EE when you want to enter a long comment.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24779534
Use the CTRL & + key or CTRL & - keys to increase / decrease the size of everything in IE.
0
 

Author Comment

by:Bimal2002
ID: 24779587
alanhardisty; RQuadling : Have tried all option suggested like zooming and using CTRL& + Keys but still the input boxes remains unreadable and small. The same web page is accessed without any problem if I use google chrome or firefox. This problem is there only if I use Internet Explorer. I use version 8. Hence clearly it is not a problem of zooming but it has something to do with settings or virus in IE8. Please help.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24779602
Try setting the Compatibility settings - Tools, Compatibility View Settings - check view all websites in compatibility view.
Close down IE and then re-open.
Any better?
0
 
LVL 14

Expert Comment

by:uucknaaa
ID: 24779839
Bimal2002;  Here's the fix for the text size.  I believe this is specific to IE version 8.  On the Page drop-down menu, near the upper right-hand portion of your screen, there is a Text Size option below the Zoom.  
Picture-4.png
0
 

Author Comment

by:Bimal2002
ID: 24782427
uucknaaa: By changing the text size the input box size does not change. It remains same but the text sizes of all other writing increases or decreases.

alanhardisty: Have done as per sggestion by changing compatibility view settings. The problem still remains. For your ready reference I attach the screen shot of the box accessed through Explorer and Chrome google.
Hope this will give you a better understanding of the problem.
Thanks for taking interest.

capture1.jpg
0
 

Author Comment

by:Bimal2002
ID: 24782434
Also attach the screen shot from Google Chrome

capture2.jpg
0
 
LVL 14

Accepted Solution

by:
uucknaaa earned 500 total points
ID: 24782572
Hi

Well .. here's some ideas that you might try when you have the time.  Based on the information you given, I did an internet search and found most of the solutions involved 3rd party software or some exotic setting that doesn't affect everyone.  Rather that giving you a bunch of links that you could probably lookup yourself, I'd like you to see the search I'm referring to as an example.

Here it is:

http://www.google.com/search?hl=en&client=safari&rls=en-us&as_q=ie8+input+boxes+small+cannot+read&as_epq=&as_oq=&as_eq=&num=10&lr=&as_filetype=&ft=i&as_sitesearch=&as_qdr=y&as_rights=&as_occt=any&cr=&as_nlo=&as_nhi=&safe=images

I wish I could point a finger at one specific resolution, but in this case, sorry.
0
 

Author Comment

by:Bimal2002
ID: 24782768
Have been able to find out the solution as under

Open IE and select Tools>Internet Options - Advanced Tab and uncheck "Enable visual styles on buttons and controls in webpages". Press apply button and return to IE and navigate. The problem is solved.

Thanks for you interest.
0
Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

 
LVL 40

Expert Comment

by:RQuadling
ID: 24783981
Unchecking that option means that the web designer can no longer dictate the visual style.

http://ie7triage.spaces.live.com/blog/cns!3B6634EF5458F389!459.entry?wa=wsignin1.0&sa=493133458

says that this setting is applied to your desktop theme.

So, this suggests your theme is set to use tiny buttons.

So, this is not an IE issue, but a desktop issue? Are your applications equally affected (say windows help files?)
0
 

Author Comment

by:Bimal2002
ID: 24791648
RQuadling: Yes you are right many of the alert message by window are also in the small boxes and unreadable. Hence the solution suggested by me is not the correct solution. Please suggest correct solution.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24791951
Objecting to the question closing as the author has not got the correct solution.
0
 

Author Comment

by:Bimal2002
ID: 24792270
alanhardisty: What is the correct solution. Please advise
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 24792284
Can you please give me an example of the site(s) you are visiting where you are having problems - if we know the sites, we may be able to replicate the settings.
Have you reset IE settings?
Click on Tools, Internet Options, Advanced Tab - click on both Restore and Reset buttons - close IE down and then try again.
0
 
LVL 40

Expert Comment

by:RQuadling
ID: 24792506
You can change your desktop theme to allow for a different font size.

Right click your desktop and choose Properties.

From there (I'm on XP), you can get to the font sizes by ...

On the "Appearance" tab, there is the "Font Size" list. I'm showing "Normal".

Pressing the "Advanced" button, you also have Size for various chrome.

What is your "Font Size" on the "Appearance" tab?

What happens if you set it to normal?
0
 
LVL 40

Expert Comment

by:RQuadling
ID: 24792536
Another place which can affect this is the DPI setting.

Again, in the Display Properties, but this time on the "Settings" tab.

Click "Advanced".

You can now see the Display DPI Setting.


Can you report back all the things you've got with regard to my last 2 posts.

Something that may be worth doing is saving the current theme/style (allowing you to restore it) and then choose the default style. Does that fix things? If so, restoring the broken theme/style ..., does that make everything small again?

If so, start with the reset theme and customize it 1 bit at a time until it goes wrong.

0
 

Author Comment

by:Bimal2002
ID: 24846995
RQuadling: The font size is normal when I go through apperance. However the font size option is disabled when I go through Advanced tab.
Another information for you. When I open IE8 on the extreme top right hand side the tabs "tools", "safety" and "Page" are blank. On clicking on these options nothing is available.
By restoring the default seetings do not make any differrence. The result is same.

alanhardisty: Have resotred the default setting and the result is the same. The name of the site is www.tradeindia.com
0
 
LVL 14

Expert Comment

by:uucknaaa
ID: 24847677
Hi

Here's some notes from a long discussion on the topic:

"Managed to change the font for some of the fields in which I "input" data on a webpage. I turned on the menu bar for IE. I clicked on File and then clicked on Page Setup. At the bottom of that window was a Font button. When I clicked on the button there was no font or size chosen. I selected Arial Narrow size 10. Now my Login Name and Password fields look normal and readable. "

See if that helps in your case.
0
 

Author Comment

by:Bimal2002
ID: 24848132
uucknaaa: Yes have also done this but the result is still the same.

0
 
LVL 40

Expert Comment

by:RQuadling
ID: 24894037
What was the solution?

0

Featured Post

Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

Join & Write a Comment

I had to do a bit of research to find the answer to this question so I thought I'd share my results.  Due to our outdated mainframe systems, we need to downgrade IE9 to IE8 in order to stay compatible.  We also needed to downgrade Java.  In order to…
If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now