Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Ex 2007 message tracking log : recipients field always blank

Posted on 2009-07-06
4
Medium Priority
?
1,871 Views
Last Modified: 2012-08-14
Hi
I'm trying to performe a simple searching using the Exchange 2007 tracking log console.
I want to see all the email sent from user A (beling to Exchange server) to user B (external address) from a start date to an end date.

I use this search parameters:
Recipients: b@externaldomain.com
Send: a@mydomain.com
Start [start date]:
End: [end date]

the output says "nothing"

If I perform the same searching by removing the recipients filed leaving it unchecked, then a lot of emails appears showing the recipients field BLANK.
Again,  If i select one of those email and click NEXT, the GUI perform a searching by MessaegID.
After finished and I can see the recipients address filled up correctly.

Is this normal behaviour?
Have I to perform SINGLE messageID searchings to show the recipients filed content?

thanks




0
Comment
Question by:fmalinve
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 12

Expert Comment

by:florin_s
ID: 24784203
Hi,

have you tried to do a tracking using the EMS:

http://technet.microsoft.com/en-us/library/bb124926.aspx
0
 

Author Comment

by:fmalinve
ID: 24784373
to florin_s

Yes i tried the shell with the same results
0
 

Author Comment

by:fmalinve
ID: 24911935
I solved it by myself.
I didn't specify the server name in the tracking log.
0
 

Accepted Solution

by:
fmalinve earned 0 total points
ID: 24958218
See comment above
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
New style of hardware planning for Microsoft Exchange server.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video discusses moving either the default database or any database to a new volume.

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question