Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 376
  • Last Modified:

RunDLL Error

I am having and issue in Vista Home. I keep getting a RunDLL error which states:
======================================
    Error Loading
    C:\progra~2\Kodak\EasyShareSetup\Regis~1\Registration_7.5.30.2.sxt

    The specified module could not be found
======================================
I can't seem to get rid of it and can't find the startup program causing it.

Any help would be appreciated.
0
nathra
Asked:
nathra
1 Solution
 
burrcmCommented:
What version of Kodak Easyshare? This should run correctly on Vista - http://www.softpedia.com/get/Authoring-tools/Digital-Album/Kodak-EasyShare-Software.shtml

You don't need this software though, just plug the camera in and Vista will open a wizard to transfer your pictures. If it were my system, I would uninstall it completely.

Chris B
0
 
nathraAuthor Commented:
Thank. It looks like they tried that but were unsuccessful in uninstalling it. Figure I'll install and then uninstall it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now