• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 322
  • Last Modified:

Outllook 2007 Cached Mode

When Outlook 2007 is in cached Mode new emails don't appear to come through although i can see the new emails on Outllok Web Access if i switch cached mode off then new emails come through to outlook ok.
I have tried the following:
1. Reload outook profile and renaming any evident OST files.
2. Re create Exchange Mailbox

Any suggestions
1 Solution
If you haven't already, I would just totally wipe Outlook on that machine and reinstall it. Making sure that any .ost, .pst, etc. folders are deleted as well.
First and foremost, update your NIC driver.  Ensure all Windows updates have been installed on both computers.
What OS is running Outlook? Do you have any other computers connected without any errors? You may need to disable receive side scaling and TCP Offloading.  http://support.microsoft.com/kb/948496/
Is there a reason to run in Cached Mode?...in other words, is this a laptop that frequently travels outside the org? If not, just keep cache mode off as it is not needed.

Not sure why you're not receiving emails with it on. Do you check your settings: File menu -> Cached Exchange Mode then make sure "Download Full Items" and "On Slow Connections Download Headers" is selected?

Turning off cached mode isn't really an answer because it should work. I have 1000s of machines all running in cached mode and they work fine.
Furthermore the design of a system where non of the clients are in cached mode is quite different. The load on the server is increased considerably.

Therefore you have to look at why it isn't working correctly.

The most common reason is a firewall or similar getting in the way.
If you change the folder, does the email come through then?
Outlook and Exchange communicate in a push manner - where Exchange tells Outlook something has changed and then Outlook will look. If that packet is blocked for some reason then Outlook just sits there until the user requests something that Outlook wants to check on the server - it then updates itself.

unrealone1Author Commented:
Adjusting network card settings seem and keeping a close eye on it.  Thanks
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now