Solved

ArcServe 11,1 doesn'T recognise Ultrium 4 depite compatibility rating OK

Posted on 2009-07-06
13
1,143 Views
Last Modified: 2012-08-14
Windows 2003 R2 SP2
Bright Stor ArcServe 11,1
Ran untill now with HP Ultrium 3 perfectly
Tape maschine is xxxked
Replaced with HP Ultrium4 (1760) aftere schecking compatibility Matrix. Fine.
Arcserve doesn't recognise the tape properly, I cannot assign it to a Library. The MAschine is identified (which say<s SCSI is OK) but the buttons to assign the maschin are greyed out.
I have tried deactivating under Windows and rebooting, without the hoped for effect.
I need some serious help here. I have more than a Terraybyte of Data which I haven't been able to get off site for 6 days. SOX compliancy is a wonderful thing.
0
Comment
Question by:mike_the_spke
  • 7
  • 3
  • 3
13 Comments
 
LVL 10

Assisted Solution

by:PlusIT
PlusIT earned 75 total points
ID: 24784939
I'm not really familiar with arcserve but here it goes:

- update windows drivers and firmware for Ultrium drive
- could be you have to reinstall the tapedriver arcserve uses (this is the case with backup exec not sure about arcserve though)
- try accessing the drive from windows backup see if that works.
0
 

Author Comment

by:mike_the_spke
ID: 24784995
Windows (WSUS) and HP Server (SIM Manager) both fully up to date and current.
Win NT Backup is OK as long as you set the registry specially, because NT Backup doesn't work natively with Ultrium 4 Drives (Block sizemust be limited to 64 KB in the registry).
I have a suspicion, that it might have something to do with Win2003 Service PAck 2, but I'm gong to wait andsee if someone else has a similair experience and found another way of solving it.

Thanks for your input
0
 
LVL 10

Assisted Solution

by:PlusIT
PlusIT earned 75 total points
ID: 24785037
are you sure that sim manager also check firmware updates for ultrium drives?  HP has a different program to manage tape drivers and firmware. HP tapetools if i recall correct.
0
 

Author Comment

by:mike_the_spke
ID: 24785067
OK Iwas imprecise. Sorry<. SIM Manager for the Server, and LT&T Tools for the Ultrium Firmware. Yes, the Ultrium has been updated to the latest fully supported Firmware. Yes this version of the Firmware is covered by the CA Compatibility List. Yes, all Server Drivers have been updated to their most current fully supported version (no Betas).

Hope this clarifies! and thanksalot

:>))
0
 
LVL 10

Assisted Solution

by:PlusIT
PlusIT earned 75 total points
ID: 24785150
probably a stupid Q: but is your latest arcserve SP installed?  If so then sorry i cannot help you on this matter :(
0
 

Author Comment

by:mike_the_spke
ID: 24785414
There is no such thing as a stupid q.
Yes latest ArcServe SP for Version 11,1 is installed.
Thanks for trying to help.
Greetings from Germany.
0
Free Gift Card with Acronis Backup Purchase!

Backup any data in any location: local and remote systems, physical and virtual servers, private and public clouds, Macs and PCs, tablets and mobile devices, & more! For limited time only, buy any Acronis backup products and get a FREE Amazon/Best Buy gift card worth up to $200!

 
LVL 20

Accepted Solution

by:
MightySW earned 175 total points
ID: 24786191
Despite the compatibility matrix, I don't think that the software is compatible with the drive.  When you install it will look for drivers for the unit.  There is only one manufacturer for these LTO-4 tape drives and the sub manufactures just stamp their names on them.  I have PERSONALLY ran into this issue before.  I have tried to hook it up to a machine with 11.1 on it and nothing!  I then updated to version 12 and it worked like a champ.  Again, you could download all of the drivers off of the CA site and HP controller software from HP until you are blue in the face.  If the application doesn't support it then it will not work.

The fact that 2k3 will see and be able to initialize the drive does not mean that arcserve will recognize it.  Given that this drive is a LOW VOLTAGE DRIVE (LVD, just make sure that it is not HVD), and that you have LVD terminators on it and not HVD terminators on it.  The SCSI ID won't matter.  

If this is an EXTERNAL SAS drive (which I  think that it is) then you just have to be sure that your external SATA connector supports the LTO-4 technology.  If you are using the controller internally for something else then it will not work.  This has to be a dedicated LSI controller with an external SAS connector.  

You might want to see about getting your hands on, or a quote for version 12.  I know that this may seem like a hassle, but how long have you spent on this when you could have had it working immediately.  The speed increase alone with the new agents is worth it.  I now backup at 4.5 GB / minute.  

HTH and good luck
0
 

Author Closing Comment

by:mike_the_spke
ID: 31600132
I am not certain that Mighty SW is right, but his contribution would appear to be the only viable one around here - I will however look elsewhere also, because I do not think the ca would approve the drive only then to ignore it.
0
 

Author Comment

by:mike_the_spke
ID: 24791864
Hi,
it is a dedicated HP original SAS Internal card. Nothing else running on it. Card supports LTO-4 technology. LTO-4 is a HP 1760 Internal Drive.
I remain convinced that CA would not issue an OK on the compatibility matrix without appropriate testing (they take that very seriously in my experience). Also, when I run the Device Wizard, and look up llibraries,  the CA Software can "see" the card. BUT the buttons which allow one to assign the drive to a llibrary are greyed out. SO, as I see it, the drive is actually being recognised by the software, but not fully. Sounds a bit crazy, but that is how it is.
Yes, if I activate the drive under Windows, I ca, after modifying trhe registry toset block size to 64K, make a backup using NT Backup. Physicaly the connection is fine. It is definitely a software recognition problem. I am also sure that I am not the only person in the world with this problem, and I am also sure there is a solution out there. Finding it would appar to be very difficult. Thanks for your help.
0
 
LVL 20

Expert Comment

by:MightySW
ID: 24795593
Again, I had pretty much the same issue, and it seems that you are at the point where your time is not worth the expense of troubleshooting a possibly futile situation.  You could spend hours, days or even weeks without noticing anything new.  

What you could do is call up CA and ask them what is up before you upgrade to V 12.  

Incidentally you will like V 12 much better.  Especially the client speed and the ability to perform D2D2T if you need/want to.

Thanks and good luck
0
 

Author Comment

by:mike_the_spke
ID: 24801091
Hi, I've cracked it. I had some inofficial help from a nice indian on the ca hotline.
Deactivated the machine in Windows.
Deactivated the "removable Storage" Service.
Reboot Server
Reactivation of Ultrium under Windows
Bang.
Immediate Test with >5 GB /Minute.
1,2 Terrabyte Backup last night.

Thanks everyone - it has been interesting.
0
 
LVL 20

Expert Comment

by:MightySW
ID: 24804753
So you just disabled the Windows drivers or you actually disabled the services under CA?

You said you deactivated the machine.  I am just wondering what you meant by that.

Thanks for the tips.  Glad you actually got some help from CA.  It is definitely hit or miss with them.  I had one person tell me that the speed was the way that it was and then the next guy actually agreed with me that there was an issue with the staging speed and they helped out.

Please post back.  I am curious.

Thanks
0
 

Author Comment

by:mike_the_spke
ID: 24811099
In the windows system manager you can deinstall hardware, which will then be "rediscovered" by plug-and-pray and reintegrated into the system. You can however also deactivate it which just means that plug-and-pray knows that it is there, but soesn't assign a windows driver to it. After a reboot with the removable storage sevice NOT running, the Arcserve software finds the tape machine, hooks up its' SCSI driver to it, and away we go................ simple really - afterwards!!

hope that clarifies
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

I have put this article together as i needed to get all the information that might be available already into one general document that could be referenced once without searching the Internet for the different pieces. I have had a few issues where…
This is a fairly complicated script that will install the required prerequisites to install SCCM 2012 R2 on a server.  It was designed under the functional model in order to compartmentalize each step required, reducing the overall complexity.  The …
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now