Solved

Cannot access my contacs from the "to" box, in the email window

Posted on 2009-07-06
9
172 Views
Last Modified: 2012-05-07
We are running an exchange server 2003. The contact list that I crate from within outlook gets saved on the exchange server.

When I open up a new mail-window and click the "to"-box I am only able to see contacts in the global catalog list, and nothing in the "contact"-list from the drop down menu. But when you go directly to the contacs tab, (in the left lower corner), there are lots of contacts there. So why arent these turning up when used with the "to"-box?

BUT, the strange thing is that if I create a new contact from the contact tab, the contact turns up when used with the to-box. So it seems to be that the old contacts are not showing up. This might have something to do with that they were created a long time ago, in either office 2003 or earlier. Perhaps there is some incompatibility issue?

I have surfed around the net in search of answers, without much help. I can mention though that the adressbooks is listed in the "file > Data management > adressbooks" (not sure of the exact names, as I use a swedish version).
0
Comment
Question by:andre_st
9 Comments
 
LVL 18

Accepted Solution

by:
simsjrg earned 250 total points
ID: 24784945
Right-click on your local contacts and to go properties. Then click on the "Outlook Address Book" tab. In here you want to check off "Show this folder as an e-mail Address Book" and then click OK.

Now compose a new email and click on the TO, click on the Address Book drop down menu and select the name of your local Address Book. You should now be able to see them.
0
 
LVL 40

Expert Comment

by:Subsun
ID: 24785028
Are you able to select the contacts using address book dropdown menu?
Is the address book settings in outlook is correct?
address1.JPG
address.JPG
0
 

Author Comment

by:andre_st
ID: 24785065
Thanks for your quick reply "simsjrg" - I did as you suggested, but the problem still remains. The contacts were allready setup to "show this folder as an e-mail address book". I tried disabling it, and enabling it again - but the only contacts I can see is the ones I created just now for the sake of testing. None of the "old" ones turn up.
0
 

Author Comment

by:andre_st
ID: 24785158
Subsun - the settings you showed in the images are correct on the computer. I am not sure though how to reach the settings in the second screenshot, ( I am using Outlook 2007), but I dont believe the "order" of the adress books is causing this?
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 40

Expert Comment

by:coolsport00
ID: 24785190
"andre_st", to get to the Address Book in 2K7, open up the Address Book (a book icon). Then, go to Tools -> Options to open up the above pic "subsun" posted. From that window, try adding the Contact List and/or Address Book. Then use the up/down arrows to arrange in the order you prefer.

Regards.
~coolsport00
0
 

Author Comment

by:andre_st
ID: 24785308
Coolsport00 - I found the settings window you mentioned, and changed the order list back and forth - the problem still remains. I.E. only "newly" created contacts turn up. There are still plenty of old contacts that simply dont turn up.
0
 
LVL 40

Assisted Solution

by:Subsun
Subsun earned 250 total points
ID: 24785336
You can find it on Outlook > Tools > address book > in new window - tools > option.
Try this
http://support.microsoft.com/kb/287563
Also You can try by exporting the contact to a PST file and importing back to contact folder.
0
 
LVL 40

Expert Comment

by:Subsun
ID: 24785388
Also just create a new outlook profile and try..
0
 

Author Comment

by:andre_st
ID: 24785593
simsjrg och subsun

Thanks for your help guys! It turned out to be a bit of mix of problems. After reading the "http://support.microsoft.com/kb/287563" suggested by Subsun I took a closer look at which contacts who were not showing up. Many of them were in a folder called adresses, and this folder was not checked off to "Show this folder as an e-mail Address Book". And also many of the contacts in the "contacts" folder were actually lacking email adresses or faxnumbers. So after fixing these issues they adresses no turn up!
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now