Metamail message in Outlook 2007 startup sequence

I had loaded Office 2007 Home and Student on my laptop and used it for while.  Then I decided that I wanted Outlook (not included in the H & S edition) so that I could start checking my email on the road.  I uninstalled the H & S edition, and loaded Office Basic 2007.  It authenticated fine, and Word and Excel work without a problem.  But Outlook has this error message when you open it:

Metamail has detected that a new version of MIcrosoft Outlook has been installed on your system.  You must reinstall Metamail for it to function properly with the new version of Outlook.  (I've never loaded Metamail...)

Outlook works fine once you clear this message. I don't see any Trust Center Add-Ins that relate to this, and a search of the registry yielded no Metamail references.  There is a similar question answered here on EE, but the answer is a link to a now defunct Metamail support website FAQ.  

The Metamail program no longer exists, so I can't download it, load it, and uninstall it.  I found one reference online to Metamail having something to do with MIME, but I can't find anyway to update MIME.  I've tried the Office Diagnostics...nothing.  I've reinstalled the 2007 Basic on top of itself.  Then uninstalled it, reinstalled it...still have the message.  Ran the Repair option for reinstallation...same result.  I'm out of ideas...

How can I get rid of this message?
TachyonOneIT ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

peakpeakCommented:
You need to remove the file CoreSrvs.DLL in Program Files\Metamail. It is locked so you might need to use MoveOnBoot: http://www.emco.is/products/move-on-boot/features.php
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TachyonOneIT ManagerAuthor Commented:
Sweet!!  This worked great!  Thanks...
0
sfadminCommented:
did this actually fix the problem for you? I have a client with a similar issue.
0
TachyonOneIT ManagerAuthor Commented:
Yes, perfectly...
0
peggoCommented:
I tried to delete the corsvrs file in Metamail folder, which of course would not delete.  I tried to download and install the Move-on-boot program but got this message: ...requires the .NET Framework 2.0 or higher installed.  Installation cannot be completed."  

Does this metamail thing keep replys from being sent from OUtbox.  That is my OUtlook problem right now.  New messages send without a hitch.  Just replys are the ones that stay in OUtbox.  Help.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.