We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Metamail message in Outlook 2007 startup sequence

TachyonOne
TachyonOne asked
on
Medium Priority
1,561 Views
Last Modified: 2012-05-07
I had loaded Office 2007 Home and Student on my laptop and used it for while.  Then I decided that I wanted Outlook (not included in the H & S edition) so that I could start checking my email on the road.  I uninstalled the H & S edition, and loaded Office Basic 2007.  It authenticated fine, and Word and Excel work without a problem.  But Outlook has this error message when you open it:

Metamail has detected that a new version of MIcrosoft Outlook has been installed on your system.  You must reinstall Metamail for it to function properly with the new version of Outlook.  (I've never loaded Metamail...)

Outlook works fine once you clear this message. I don't see any Trust Center Add-Ins that relate to this, and a search of the registry yielded no Metamail references.  There is a similar question answered here on EE, but the answer is a link to a now defunct Metamail support website FAQ.  

The Metamail program no longer exists, so I can't download it, load it, and uninstall it.  I found one reference online to Metamail having something to do with MIME, but I can't find anyway to update MIME.  I've tried the Office Diagnostics...nothing.  I've reinstalled the 2007 Basic on top of itself.  Then uninstalled it, reinstalled it...still have the message.  Ran the Repair option for reinstallation...same result.  I'm out of ideas...

How can I get rid of this message?
Comment
Watch Question

Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
TachyonOneIT Manager

Author

Commented:
Sweet!!  This worked great!  Thanks...

Commented:
did this actually fix the problem for you? I have a client with a similar issue.
TachyonOneIT Manager

Author

Commented:
Yes, perfectly...

Commented:
I tried to delete the corsvrs file in Metamail folder, which of course would not delete.  I tried to download and install the Move-on-boot program but got this message: ...requires the .NET Framework 2.0 or higher installed.  Installation cannot be completed."  

Does this metamail thing keep replys from being sent from OUtbox.  That is my OUtlook problem right now.  New messages send without a hitch.  Just replys are the ones that stay in OUtbox.  Help.  
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.