We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Add-In in outlook 2003 and 2007 not available for certian users.

Cwlovan
Cwlovan asked
on
Medium Priority
218 Views
Last Modified: 2012-05-07
I have 3 out of 22 PC's that the add-in send this file is not showing up on the tool bar.
This is only under certain users.
The addin is added under administrator and for all users of the PC.
The add-in is listed in tools->trust centert->add-ins->disable application and cannot be enabled.
This is only on one user on the machine. It dose not matter if the user has admin rights or not. the other 19 computers function fine.
Comment
Watch Question

Commented:
Who makes the add-in?

Author

Commented:
SEND THIS FILE FTP SITE. this is the DLL<.mccoree.dll>.

Author

Commented:
sorry mscoree.dll

Commented:
Have you tried removing and reinstalling the add-in?

Author

Commented:
Yes. I also have created a new user and the add-in is there. It is like there is a restriction on this user and I cannot enable the add-in.
CERTIFIED EXPERT

Commented:
What is in the registry here or on same path but for all users

HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins                                

Author

Commented:
resolved on the 2007 machines. Found that they had not selected disabled and the enabled for this user.
CERTIFIED EXPERT

Commented:
I thought that users may play a role.

Author

Commented:
they did on the 2007 machine. But the 2003 machine I looked and there are no disabled add-ins. the software is shown under statrt programs but is not shown in outlook. it is also not listed in the addin.
CERTIFIED EXPERT
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
Bottem Left corner of the Desktop. Start->programs->sendthisfile is listed and can be ran.

Author

Commented:
resolved by finding where in 2003 the disable area is.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.