How can I change Terminal Server settings on Windows 2003 server

I cannot override the terminal ssion idle limit, it is greyed out, even when the box is checked. How can I change this? I cannot find the settimng in Local Policies or the registry.
ts.jpg
cyberleo2000Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
oBdAConnect With a Mentor Commented:
If it's greyed out, it's coming from a policy. If it's not in the local gpedit.msc, it's from a domain policy.
You can use a GPMC report, "gpresult.exe /v", or rsop.msc to find out where the policy is coming from. That's the place to change it.
0
 
marcustechCommented:
Check your Group Policies.
If the settings is configured in a GPO, it is greyed out in TSC.
0
 
DonNetwork AdministratorCommented:
check the group policy below
terminal-services-sessions.bmp
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.