• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 586
  • Last Modified:

cannot access network share with vista

I have a user who purchased a new HP desktop with Vista recently to work at home.  I've set up the VPN, but when I browse to a share on the office LAN, I get "windows cannot access \\server IP address\share, check spelling of the name, otherwise there might be a prolem with your network."  The user can access all the other shares on this server except this particular one.  The permissions are correct.  This user also has an old XP machine that can access this share.  User account control is off, network discovery and sharing is on, file sharing is on.  It doesn't make sense that the user could access all the other shares but this one.  This is driving me crazy.  Help is appreciated.
  • 2
1 Solution
This sounds like either a security issue or share permission issue but if you have already checked that i would say as your next step try to create a new share with the same permissions and see if it is accessible by this user.  If so you can just rename the existing and replace it with the new one and move the files over (unless there is a character is the name of the folder that is causing an issue)
Can anyone else access this share?  

It definetly sounds like a permissions issue to me.  If other people can access it, compare the security rights.  If you are on a domain, make sure that the group that this person is a member of has rights to access the share.
sknoll84Author Commented:
ok, not a security issue.  We were able to explicity map a drive to the share in question.  However browsing via a unc path in the run command wouldn't connect.  Vista Bug?  sounds like it.  The folder is a fairly large share with many folders....any ideas now?
This is a Vista bug.  We had this same issue with some of our old SNAP servers.  This is what we had to do to connect to them:

1) Click Start
2) Click Control Panel (not classic view)
3) Click System & Maintenance
4) Click Administrative Tools
5) Double Click Local Security Policy
6) On the left pane, click to expand Local Policies
7) On the left pane, click on Security Options
8) Now, on the right pane, near the bottom, click on
Network Security LAN Manager Authentication Level
9) On the drop down, change the setting to (Send LM & NTLM - use NTLMv2 session if negotiated.
You will not be able to build a map, but you can access it from the Run or Start Search menu in Vista. Make sure that the username and password syntax is fully qualified to include the server name otherwise it will keep prompting

ie:  USERNAME:  server name\username  

Good luck.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now