Cisco 1841 Sip aware ....

i have 12.4 Version advsecurity but im not sure if this router is able to handle the sip in ways that newer routers or versions can .    i heard something about nat traversal ....

im just using to for sip trunks to my PBX from the internet

if not what a better version IOS to get to or Router it self

Thanks
ritztechAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
ritztechConnect With a Mentor Author Commented:
anyone have any info on sip aware IOS images if the one i have could be supported.

Thanks
0
 
3nerdsCommented:
If you plan to do voice and also need security take a look at the -VSEC  IOS path. This will give you voice and security features.

Regards,

3nerds
0
 
lrmooreCommented:
According to Cisco, Voice features are not supported on 1841 model
http://www.cisco.com/en/US/prod/collateral/routers/ps5853/product_data_sheet0900aecd8016a59b.html
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
3nerdsCommented:
Good point lrmoore he would need to look at the 1860 series at a minimum.

Regards,

3nerds
0
 
ritztechAuthor Commented:
basically my PBX when i switch to release 9.0 from 8.0 I get 403 Bad request so im assumming it has to do something with the IOS

i have the advsecurity 12.4 (12c)


C1841-advipservicesk9-mz would it be that one





http://tools.cisco.com/ITDIT/CFN/Dispatch

i looked a few things but didnt knwo





he only sip statement i can make is

ip nat service sip tcp 5060
                                 udp

but when i do  that no audio ....

but i also have wacky issue too on a few things like 20 secs sometimes on the first inbound call then it works until 4 min of inactivity....

really odd but other providers work so its like could it partly be this router model....



thanks
0
 
3nerdsCommented:
You can't do any voice commands because the 1841 does not support them.

Regards,

3nerds
0
 
lrmooreCommented:
You really need a static 1-1 NAT ip address for the PBX public - private
You can also look at the firewall inspect rules and make sure that you are not inspecting SIP traffic.
0
 
ritztechAuthor Commented:
is that a bad thing to inspect sip

what exactly is a 1-1 nat


is it where i just do a ip nat inside source static 192.168.14.2 65.xx.xx.232

and tahts it or is it outbound too ....

thanks
0
 
lrmooreCommented:
>where i just do a ip nat inside source static 192.168.14.2 65.xx.xx.232
Correct. This handles both inbound and outbound traffic.
A "cisco" inspection of the 3rd party SIP traffic may not work. We typically have to disable SIP inspection in the firewall rules on the router when working with other party's equipment.

0
 
ritztechAuthor Commented:
so it would be best to take these out

ip inspect name Firewall sip
ip inspect name Firewall sip-tls


0
 
lrmooreCommented:
I would, but only if you are having problems.
0
 
ritztechAuthor Commented:
nothing happens when i do take them out .... hmm wondering if needing to switch to the T train
 
thanks
0
 
ritztechAuthor Commented:
ill have to check more thoroughly but even if  i have sip commands i dont  know if there like very limited though
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.