Solved

Trying to set a GPO for IE Local intranet to be LOW

Posted on 2009-07-06
10
1,604 Views
Last Modified: 2013-12-08
Hi all,
I'm trying to set a GPO so that all computer in the domain have their IE's Local intranet locked to the Low setting. I can't seem to find the right setting to get them to switch from Medium-Low. Can anyone help?

Thanks.
Jon
0
Comment
Question by:Jon DeVito
  • 6
  • 3
10 Comments
 
LVL 3

Author Comment

by:Jon DeVito
ID: 24788293
I'm using Windows 2003 Server.
0
 
LVL 83

Accepted Solution

by:
oBdA earned 500 total points
ID: 24788365
You'll find it under "User Configuration\Administrative Templates\Windows Components\Internet Explorer\Internet Control Panel\Security Page", "Intranet Zone Template" (or similar, not using an English version. Set it to the Low.
0
 
LVL 3

Author Comment

by:Jon DeVito
ID: 24788393
I tried that but it doesnt change anything on the client side. I did a GPUpdate /force too. I was able to figure out how to lock it so the client cant change it, but I still cant set it as low.
0
 
LVL 83

Expert Comment

by:oBdA
ID: 24788462
From the server side, you can create a report in the GPMC to find out which policies are applying to the user(s) in question.
From the client side, you can run rsop.msc and/or (form a command line) "gpresult /v".
0
 
LVL 3

Author Comment

by:Jon DeVito
ID: 24788473
Yes, the policy is definitely hitting the client but I dont believe changing the template is the right setting to force it on the client.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 31

Expert Comment

by:Henrik Johansson
ID: 24788507
Make sure that the GPO is linked to the correct OU, so it affects the user object when using 'User Configuration'.
0
 
LVL 3

Author Comment

by:Jon DeVito
ID: 24788514
Yes it is, I can see the policy being applied to the user.
0
 
LVL 3

Author Comment

by:Jon DeVito
ID: 24788740
How silly...the settings did apply!! It just doesnt change the slider bar! Here is the article I used: http://blog.rhysgoodwin.com/windows-admin/ie-gpo-zone-templates-and-the-open-file-security-warning/

oBdA gets the points for showing me to the right GPO. Thanks a lot.

Jon
0
 
LVL 83

Expert Comment

by:oBdA
ID: 24788794
Sorry, was away; I was just about to tell you that the policies won't be reflected in the slider bar (which doesn't check against the policies keys), but you'll see nearly (all) of the settings in rsop.msc under Security Page\Intranet Zone in rsop.msc. If that's the case, then everything went okay. The "templates" are just "shortcuts" that set a bunch of policies at once.
0
 
LVL 3

Author Comment

by:Jon DeVito
ID: 24788895
Gotcha, thanks for the explanation. I had it right for the last 2 hours but didnt think to check, lol.
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now