exchange error in app log 9175

we're running windows 2003 with exchange 2003...

the app log shows the error 9175 which I believe was in my original question.  In an enterprise system we have 6 exchange servers and one of the server stores wouldn't start. It was started but we could not mount the stores.  It took several reboots before we were able to mount the stores.  

What could of caused the problem because it's going to happen again?

what's the possible solution to make sure this doesn't happen again?

The drive had plenty of room so it wasn't a disk space issue...

Have anyone seen this before

 
manetiaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan HardistyCo-OwnerCommented:
Here are various reasons for this error and the associated solutions from Microsoft:
http://support.microsoft.com/kb/896143 
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.