Solved

Audio does not work

Posted on 2009-07-06
7
289 Views
Last Modified: 2013-11-09
Tyan S2865 Tomcat 5E MOBO
Opteron 165
2GB DDR
WD SATA1

Error message: "Windows Media Player cannot play the file because there is a problem with your sound device.  There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly."

ERROR #3: C00D11BA Windows Media Player

- I did PD and can't identify source of problem.

Please advise further steps to take.

Thanks
0
Comment
Question by:rljack01
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 15

Accepted Solution

by:
MYCU earned 500 total points
ID: 24789513
Are you able to get any sound at all? For instance, if you go to a website that has sound....like you tube, can you hear anytyhing? Also, is the sound built into the board or are you using a soundcard? Have you checked device manager to see if it it showing anything? Have you tried updating the drivers? What version of Windows Media Player do you have?
0
 
LVL 1

Author Comment

by:rljack01
ID: 24789585
You asked:
Are you able to get any sound at all? --NO
For instance, if you go to a website that has sound....like you tube, can you hear anytyhing? -- NO
Also, is the sound built into the board   -- No
or are you using a soundcard? --YES
Have you checked device manager to see if it it showing anything? --NO
Have you tried updating the drivers? --YES
What version of Windows Media Player do you have? ver. 9
0
 
LVL 1

Author Comment

by:rljack01
ID: 24789637
There are ? marks on audio controller in device manager.
Please advise meaning.
 
Thanks
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:rljack01
ID: 24789678
Thanks. Audio works fine - Device Manager said the driver was not installed although I installed it from the CD prior.  I installed it.
0
 
LVL 15

Expert Comment

by:MYCU
ID: 24789706
Is this a new install for the soundcard? Has it ever worked? Question marks mean the driver is not working or is not installed. Right click on the controller with the ? and remove it. Then right click on anything in device manager and select scan for hardware change. Let me know if the ? marks go away.
0
 
LVL 15

Expert Comment

by:MYCU
ID: 24789721
Good. Glad it works now :)
0
 
LVL 1

Author Closing Comment

by:rljack01
ID: 31600353
Thanks.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

As you can read I recycle all my old hardware and the time has come that my power supply of 200 Watt cannot provide enough power for my backup server. I have lots of Compaq power supply's laying around, so I figured to use one of these PSU's. I t…
Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question