SQL server 2008 express modify connection visual web developer

Every time when I open Visual Web Developer 2008 Express Edition, I have to modify connection by following procedure.
Database Explorer - Right Click data, Modify Connection - Advanced - Data Source - .\GLJWSQL

I had anther SQL instance called .\GLSQL, and it doesn't exist anymore.
I have to change Data source to .\GLJWSQL every time when I open Visual web developer.
The funny thing is that if I chose .\GLJWSQL from dropdown menu in Data Source, .\GLSQL disappear and won't even give me that option. However, it comes back once I close the application.

Where do they store the Data Source name info so that I can change it and it stays?

Thank you
jtuttle99Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pcelbaCommented:
You should be able to delete the Data source and create new one. If it uses DSN for the connection then you should check/update this DSN also: Control panel - Additional options - ODBC  (or ODBC data sources depending on OS version)
0
jtuttle99Author Commented:

I already have new data source called GLJWSQL.  
GLSQL doesn't exist any more, but I'm not 100% sure.
Where should I look in? I'm using win XP.

I ckecked DSN, but GLSQL doesn't exist...
hmmm...

Thank you
0
Chris LuttrellSenior Database ArchitectCommented:
check out this blog about clearing the list of MRU servers, it might do the trick for you.  You will have to reenter the new server the first time after clearing it though.
http://sqlblog.com/blogs/jonathan_kehayias/archive/2009/04/20/clearing-the-recent-servers-list-in-sql-server-management-studio.aspx
0
Newly released Acronis True Image 2019

In announcing the release of the 15th Anniversary Edition of Acronis True Image 2019, the company revealed that its artificial intelligence-based anti-ransomware technology – stopped more than 200,000 ransomware attacks on 150,000 customers last year.

jtuttle99Author Commented:
wops
that killed my connection completely.
Sounds like similar problems though.

-----------error message------
A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified)
0
jtuttle99Author Commented:
Do you know where this is located?

Data Source=.\GLSQL;AttachDbFilename="C:\Documents and Settings\shinyat\My Documents\Visual Studio 2008\WebSites\greenlake\App_Data\ASPNETDB.MDF";Integrated Security=True;User Instance=True

GLSQL should be GLJWSQL, and if I change it in Visual Web Developer, it won't save.
0
pcelbaCommented:
Run Regedit and try to find GLSQL string in registry. It should be safe to remove all its occurences or to update it to GLJWSQL.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jtuttle99Author Commented:
I found default SQL and changed it to GLJWSQL. It worked! Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Development

From novice to tech pro — start learning today.