Solved

IMAP Folder in Outlook displaying underneath the "Personal Folders" that contain POP accounts

Posted on 2009-07-06
5
626 Views
Last Modified: 2013-11-29
Our organization just recently changed to Google Apps (Gmail) for our email hosting.  We previously used POP from our website.  Now with IMAP enabled, I had to delete the users existing Outlook account and create a new one using the IMAP settings.  What I am seeing now is another folder underneath the previous "Personal Folders"  the new folder has the name of the new IMAP account and has synchronized with Gmail amd contains all of the folders that Gmail creates.  The mail is going in and out, but I am wondering if there is a way to get the mail to go into the previous account folder.  I guess what I hate to do is make the users go back and forth to look at mail that was received today and from a few weeks ago. I have attached a pic of what it looks like now. Thanks for your help on this one.  
Outlook-SS.JPG
0
Comment
Question by:257Roberts
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 30

Expert Comment

by:Britt Thompson
ID: 24789711
You can only change the delivery location of POP3 email accounts. What you can do is set the IMAP account as default and import all of the personal folders mail and contacts into the IMAP account. Then, you can right click and close the Personal Folders leaving only the IMAP and Archive Folders in the list.
0
 

Author Comment

by:257Roberts
ID: 24789994
I understand setting the IMAP account as default, but what is the process of importing all of the personal folders mail and contacts into the IMAP account?  I don't guess I have ever done that before, all I have had to do was import a .pst file from another computer into an existing account.  Could you explain the process? Thanks.
0
 
LVL 6

Expert Comment

by:grandebob
ID: 24790063
I have a similar setup. Seems no matter what I do, outlook always wants to have a "Personal Folders" that it has as it's default email delivery location when I have IMAP configured, even when it's the only/default account. It's mildly annoying, since every time I open outlook, it starts in the "Inbox folder" in my "Personal Folders" instead of my IMAP "Inbox"
0
 
LVL 30

Accepted Solution

by:
Britt Thompson earned 500 total points
ID: 24790605
grandebob is 100% correct...IMAP accounts can not be set as the default delivery location in Outlook (completely stupid). If you're going to continue to use your Archive folders you can set that as your default delivery location and close the personal folders, though that doesn't resolve the annoyance of the personal folders.

You can change the default location that Outlook opens to by going to Tools > Options > Other tab > Advanced Options > by "Startup Folder" click Browse > Browse to the folder you prefer Outlook to open into

To import your mail into the IMAP account you'll need to set your Archive file as your default delivery location (Tools > Account Settings > Data Files tab > highlight Archive Folders > select Default > relaunch Oultook) > right click and close the Personal Folders (to make it available to import) > go to File > Import and Export > Import from another program or file > Personal Folder File (.pst) > browse to the PST file containing the data you need > make sure the "Import items into the same folder in" section has your IMAP folders listed in the drop down list and include subfolders is checked > click next to import your mail to the IMAP folders
0
 

Author Closing Comment

by:257Roberts
ID: 31600381
Thanks so much, you must be an Outlook guru.  I would not have figured out how to do what you told me to do on my own, ever...
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question