Solved

PRI ISSUE

Posted on 2009-07-06
33
1,144 Views
Last Modified: 2013-12-27
I switched from a supertrunk to a PRI and now I just get a busy signal when trying to call out?
Phone company has verified they can see the equipment and the D channel is up.
Anyone have any ideas on what I did wrong?
0
Comment
Question by:artieman209
  • 14
  • 6
  • 4
  • +3
33 Comments
 

Author Comment

by:artieman209
ID: 24790166
Voice gateway is a cisco 3845
0
 
LVL 57

Expert Comment

by:giltjr
ID: 24790261
I can't help you, but my guess is that you will need to post a sanitized copy of your config.
0
 

Author Comment

by:artieman209
ID: 24790467
DPOL-3845-VG#sh run
Building configuration...

Current configuration : 5408 bytes
!
! Last configuration change at 16:49:37 pdt Mon Jul 6 2009
! NVRAM config last updated at 16:49:38 pdt Mon Jul 6 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DPOL-3845-VG
!
boot-start-marker
boot-end-marker
!
card type t1 0 0
card type t1 0 1
!
no aaa new-model
clock timezone pst -8
clock summer-time pdt recurring
network-clock-participate wic 0
network-clock-participate wic 1
!
!
ip cef
!
!
ip domain name dpol.net
multilink bundle-name authenticated
!
isdn switch-type primary-ni
voice-card 0
 no dspfarm
!
!
controller T1 0/0/0
 framing esf
 linecode b8zs
 pri-group timeslots 1-24 service mgcp
!
controller T1 0/0/1
 framing esf
 linecode b8zs
 pri-group timeslots 1-24 service mgcp
!
!
interface GigabitEthernet0/0
 description VOICE GATEWAY
 ip address 10.13.68.2 255.255.255.0
 duplex full
 speed auto
 media-type rj45
!
interface GigabitEthernet0/1
 no ip address
 shutdown

 duplex auto
 speed auto
 media-type rj45
!
interface Serial0/0/1:23
 no ip address
 encapsulation hdlc
 isdn switch-type primary-ni
 isdn incoming-voice voice
 isdn bind-l3 ccm-manager
 no cdp enable
!
interface GigabitEthernet2/0
 no ip address
!
ip route 0.0.0.0 0.0.0.0 10.13.68.1
!
!
ip http server
no ip http secure-server
!
!
!
control-plane
!
!
!
voice-port 0/1/0:1
!
voice-port 0/1/1:1
!
voice-port 0/0/1:23
 shutdown
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
voice-port 0/3/0
 timing hookflash-out 50
!
voice-port 0/3/1
 timing hookflash-out 50
!
voice-port 0/3/2
 signal groundStart
 timing hookflash-out 50
!
voice-port 0/3/3
 signal groundStart
 timing hookflash-out 50
 shutdown
!
voice-port 3/0/0
!
voice-port 3/0/1
!
voice-port 3/0/2
!
voice-port 3/0/3
!
voice-port 3/0/4
!
voice-port 3/0/5
!
voice-port 3/0/6
!
voice-port 3/0/7
!
voice-port 3/0/8
 timing hookflash-out 50
!
voice-port 3/0/9
 timing hookflash-out 50
!
voice-port 3/0/10
 timing hookflash-out 50
!
voice-port 3/0/11
 timing hookflash-out 50
!
voice-port 3/0/12
 timing hookflash-out 50
!
voice-port 3/0/13
 timing hookflash-out 50
!
voice-port 3/0/16
 timing hookflash-out 50
!
voice-port 3/0/17
 timing hookflash-out 50
!
voice-port 3/0/18
 timing hookflash-out 50
!
voice-port 3/0/19
 timing hookflash-out 50
!
voice-port 3/0/20
 timing hookflash-out 50
!
voice-port 3/0/21
 timing hookflash-out 50
!
ccm-manager fallback-mgcp
ccm-manager redundant-host 10.13.68.12 10.13.68.10
ccm-manager mgcp
ccm-manager music-on-hold
ccm-manager config server 10.13.68.11
ccm-manager config
!
mgcp
mgcp call-agent 10.13.68.11 2427 service-type mgcp version 0.1
mgcp dtmf-relay voip codec all mode out-of-band
mgcp rtp unreachable timeout 1000 action notify
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
mgcp package-capability sst-package
mgcp package-capability pre-package
no mgcp package-capability res-package
no mgcp package-capability fxr-package
no mgcp timer receive-rtcp
mgcp sdp simple
mgcp fax t38 inhibit
mgcp rtp payload-type g726r16 static
!
mgcp profile default
!
!
!
dial-peer voice 999000991 pots
 service mgcpapp
!
dial-peer voice 999001991 pots
 service mgcpapp
!
dial-peer voice 999001992 pots
 service mgcpapp
!
dial-peer voice 999020 pots
 service mgcpapp
 port 0/2/0
!
dial-peer voice 999030 pots
 service mgcpapp
 port 0/3/0
!
dial-peer voice 999031 pots
 service mgcpapp
 port 0/3/1
!
dial-peer voice 999032 pots
 service mgcpapp
 port 0/3/2
!
dial-peer voice 999300 pots
 service mgcpapp
 port 3/0/0
!
dial-peer voice 999301 pots
 service mgcpapp
 port 3/0/1
!
dial-peer voice 999302 pots
 service mgcpapp
 port 3/0/2
!
dial-peer voice 999304 pots
 service mgcpapp
 port 3/0/4
!
dial-peer voice 999308 pots
 service mgcpapp
 port 3/0/8
!
dial-peer voice 999309 pots
 service mgcpapp
 port 3/0/9
!
dial-peer voice 9993010 pots
 service mgcpapp
 port 3/0/10
!
dial-peer voice 9993011 pots
 service mgcpapp
 port 3/0/11
!
dial-peer voice 9993012 pots
 service mgcpapp
 port 3/0/12
!
dial-peer voice 9993013 pots
 service mgcpapp
 port 3/0/13
!
dial-peer voice 9993016 pots
 service mgcpapp
 port 3/0/16
!
dial-peer voice 9993017 pots
 service mgcpapp
 port 3/0/17
!
dial-peer voice 9993018 pots
 service mgcpapp
 port 3/0/18
!
dial-peer voice 9993019 pots
 service mgcpapp
 port 3/0/19
!
dial-peer voice 9993020 pots
 service mgcpapp
 port 3/0/20
!
dial-peer voice 9993021 pots
 service mgcpapp
 port 3/0/21
!
!
!
call-manager-fallback
 max-conferences 8 gain -6
 transfer-system full-consult
 ip source-address 10.13.68.1 port 2000
 max-ephones 52
 max-dn 192
!
!
line con 0
 login local
line aux 0
line 130
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
 password 7 0243206B5B2A4A
 login local
line vty 5 15
 password 7 0243206B5B2A4A
 login
!
scheduler allocate 20000 1000
ntp source GigabitEthernet0/0
ntp master
ntp server 10.13.67.1
!
end

DPOL-3845-VG#
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 24791173
>voice-port 0/0/1:23
> shutdown
 Your PRI is shutdown
And, I don't see any dial-peer that forwards any calls out 0/0/1:23
0
 

Author Comment

by:artieman209
ID: 24791270
pri is on 0/0/0

0/0/1 is shutdown untill they can fix issue on the 2nd circut....
0
 

Author Comment

by:artieman209
ID: 24791277
also the cisco unity 2u server is the call manager....there is also 3 2u call manager servers running unix...im a bit outta my league on this system...each site has a 2811 6 sites total with the 3845 at the mdf with the pri going to it....the 2811 at each site is for analog fail over and to route to the 3845....hopefully this gives you an idea of the setup
0
 

Author Comment

by:artieman209
ID: 24791285
ccm-manager fallback-mgcp
ccm-manager redundant-host 10.13.68.12 10.13.68.10
ccm-manager mgcp
ccm-manager music-on-hold
ccm-manager config server 10.13.68.11
ccm-manager config

those ip's actually point to servers....is this a comon setup? i have hospitals running off 2800's but have never used a cisco setup with acutal servers...
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 24791314
>interface Serial0/0/1:23
I would expect to also see a serial 0/0/0:23 to match the controller configuration
I would also expect to see a corresponding voice-port, and I don't see it
  voice-port 0/0/0:23
I have to admit I'm out of my league with MGCP services. I always use h.323 gateways.
0
 

Author Comment

by:artieman209
ID: 24791323
I have it added as a routed port?
take a look at the screen shot
routed.jpg
0
 

Author Comment

by:artieman209
ID: 24791332
ya this system is way beyond the size im used to working on....it supports 200+ phones per site at 6 sites...im used to 2800's with the unity/ccm running on them....when i started working for the county and they said the cisco system runs off servers i had that greatly puzzled look on my face till i saw the servers in the rack with the word cisco on it...
0
 

Author Comment

by:artieman209
ID: 24791360
you can see the route patterns and route group going to dhps digital which the pri ports are part of....hopefully someone has work with a system like this
routepattern.jpg
routegroup.jpg
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24791900
Please provide me the following commands output:

sh isdn status
sh mgcp connection
sh dial-peer voice summary
0
 

Author Comment

by:artieman209
ID: 24794373
Just an FYI.....i had to bring up the old supertrunk so they can make calls today....so the first port 0/0/0 is the supertrunk the 2nd port 0/0/1 is the pri line.
DPOL-3845-VG#sh isdn status
Global ISDN Switchtype = primary-ni

%Q.931 is backhauled to CCM MANAGER 0x0003 on DSL 0. Layer 3 output may not apply

ISDN Serial0/0/1:23 interface
        dsl 0, interface ISDN Switchtype = primary-ni
        L2 Protocol = Q.921 0x0000  L3 Protocol(s) = CCM MANAGER 0x0003
    Layer 1 Status:
        ACTIVE
    Layer 2 Status:
        TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask:  0x807FFFFF
    Number of L2 Discards = 0, L2 Session ID = 14
    Total Allocated ISDN CCBs = 0

DPOL-3845-VG#sh mgcp connection


DPOL-3845-VG#

DPOL-3845-VG#sh dial-peer voice summary
dial-peer hunt 0
             AD                                    PRE PASS                OUT
TAG    TYPE  MIN  OPER PREFIX    DEST-PATTERN      FER THRU SESS-TARGET    STAT PORT
99900- pots  up   up                                0                      down 0/0/0:1
0991
99900- pots  up   down                              0                      down
1991
99900- pots  up   down                              0                      down
1992
99902- pots  up   up                                0                      down 0/2/0
0
99903- pots  up   up                                0                      down 0/3/0
0
99903- pots  up   up                                0                      down 0/3/1
1
99903- pots  up   up                                0                      down 0/3/2
2
99930- pots  up   up                                0                      down 3/0/0
0
99930- pots  up   up                                0                      down 3/0/1
1
99930- pots  up   up                                0                      down 3/0/2
2
99930- pots  up   up                                0                      down 3/0/4
4
99930- pots  up   up                                0                      down 3/0/8
8
99930- pots  up   up                                0                      down 3/0/9
9
99930- pots  up   up                                0                      down 3/0/10
10
99930- pots  up   up                                0                      down 3/0/11
11
99930- pots  up   up                                0                      down 3/0/12
12
99930- pots  up   up                                0                      down 3/0/13
13
99930- pots  up   up                                0                      down 3/0/16
16
99930- pots  up   up                                0                      down 3/0/17
17
99930- pots  up   up                                0                      down 3/0/18
18
99930- pots  up   up                                0                      down 3/0/19
19
99930- pots  up   up                                0                      down 3/0/20
20
99930- pots  up   up                                0                      down 3/0/21
21
20001  pots  up   down                              0                           50/0/1
20002  pots  up   down                              0                           50/0/2
20003  pots  up   down                              0                           50/0/3
20004  pots  up   down                              0                           50/0/4
20005  pots  up   down                              0                           50/0/5
20006  pots  up   down                              0                           50/0/6
20007  pots  up   down                              0                           50/0/7
20008  pots  up   down                              0                           50/0/8
20009  pots  up   down                              0                           50/0/9
20010  pots  up   down                              0                           50/0/10
20011  pots  up   down                              0                           50/0/11
             AD                                    PRE PASS                OUT
TAG    TYPE  MIN  OPER PREFIX    DEST-PATTERN      FER THRU SESS-TARGET    STAT PORT
20012  pots  up   down                              0                           50/0/12
20013  pots  up   down                              0                           50/0/13
20014  pots  up   down                              0                           50/0/14
20015  pots  up   down                              0                           50/0/15
20016  pots  up   down                              0                           50/0/16
20017  pots  up   down                              0                           50/0/17
20018  pots  up   down                              0                           50/0/18
20019  pots  up   down                              0                           50/0/19
20020  pots  up   down                              0                           50/0/20
20021  pots  up   down                              0                           50/0/21
20022  pots  up   down                              0                           50/0/22
20023  pots  up   down                              0                           50/0/23
20024  pots  up   down                              0                           50/0/24
20025  pots  up   down                              0                           50/0/25
20026  pots  up   down                              0                           50/0/26
20027  pots  up   down                              0                           50/0/27
20028  pots  up   down                              0                           50/0/28
20029  pots  up   down                              0                           50/0/29
20030  pots  up   down                              0                           50/0/30
20031  pots  up   down                              0                           50/0/31
20032  pots  up   down                              0                           50/0/32
20033  pots  up   down                              0                           50/0/33
20034  pots  up   down                              0                           50/0/34
20035  pots  up   down                              0                           50/0/35
20036  pots  up   down                              0                           50/0/36
20037  pots  up   down                              0                           50/0/37
20038  pots  up   down                              0                           50/0/38
20039  pots  up   down                              0                           50/0/39
20040  pots  up   down                              0                           50/0/40
20041  pots  up   down                              0                           50/0/41
20042  pots  up   down                              0                           50/0/42
20043  pots  up   down                              0                           50/0/43
20044  pots  up   down                              0                           50/0/44
20045  pots  up   down                              0                           50/0/45
20046  pots  up   down                              0                           50/0/46
20047  pots  up   down                              0                           50/0/47
20048  pots  up   down                              0                           50/0/48
20049  pots  up   down                              0                           50/0/49
20050  pots  up   down                              0                           50/0/50
20051  pots  up   down                              0                           50/0/51
20052  pots  up   down                              0                           50/0/52
20053  pots  up   down                              0                           50/0/53
20054  pots  up   down                              0                           50/0/54
20055  pots  up   down                              0                           50/0/55
20056  pots  up   down                              0                           50/0/56
20057  pots  up   down                              0                           50/0/57
20058  pots  up   down                              0                           50/0/58
20059  pots  up   down                              0                           50/0/59
20060  pots  up   down                              0                           50/0/60
20061  pots  up   down                              0                           50/0/61
20062  pots  up   down                              0                           50/0/62
20063  pots  up   down                              0                           50/0/63
20064  pots  up   down                              0                           50/0/64
20065  pots  up   down                              0                           50/0/65
20066  pots  up   down                              0                           50/0/66
20067  pots  up   down                              0                           50/0/67
20068  pots  up   down                              0                           50/0/68
20069  pots  up   down                              0                           50/0/69
20070  pots  up   down                              0                           50/0/70
20071  pots  up   down                              0                           50/0/71
             AD                                    PRE PASS                OUT
TAG    TYPE  MIN  OPER PREFIX    DEST-PATTERN      FER THRU SESS-TARGET    STAT PORT
20072  pots  up   down                              0                           50/0/72
20073  pots  up   down                              0                           50/0/73
20074  pots  up   down                              0                           50/0/74
20075  pots  up   down                              0                           50/0/75
20076  pots  up   down                              0                           50/0/76
20077  pots  up   down                              0                           50/0/77
20078  pots  up   down                              0                           50/0/78
20079  pots  up   down                              0                           50/0/79
20080  pots  up   down                              0                           50/0/80
20081  pots  up   down                              0                           50/0/81
20082  pots  up   down                              0                           50/0/82
20083  pots  up   down                              0                           50/0/83
20084  pots  up   down                              0                           50/0/84
20085  pots  up   down                              0                           50/0/85
20086  pots  up   down                              0                           50/0/86
20087  pots  up   down                              0                           50/0/87
20088  pots  up   down                              0                           50/0/88
20089  pots  up   down                              0                           50/0/89
20090  pots  up   down                              0                           50/0/90
20091  pots  up   down                              0                           50/0/91
20092  pots  up   down                              0                           50/0/92
20093  pots  up   down                              0                           50/0/93
20094  pots  up   down                              0                           50/0/94
20095  pots  up   down                              0                           50/0/95
20096  pots  up   down                              0                           50/0/96
20097  pots  up   down                              0                           50/0/97
20098  pots  up   down                              0                           50/0/98
20099  pots  up   down                              0                           50/0/99
20100  pots  up   down                              0                           50/0/100
20101  pots  up   down                              0                           50/0/101
20102  pots  up   down                              0                           50/0/102
20103  pots  up   down                              0                           50/0/103
20104  pots  up   down                              0                           50/0/104
20105  pots  up   down                              0                           50/0/105
20106  pots  up   down                              0                           50/0/106
20107  pots  up   down                              0                           50/0/107
20108  pots  up   down                              0                           50/0/108
20109  pots  up   down                              0                           50/0/109
20110  pots  up   down                              0                           50/0/110
20111  pots  up   down                              0                           50/0/111
20112  pots  up   down                              0                           50/0/112
20113  pots  up   down                              0                           50/0/113
20114  pots  up   down                              0                           50/0/114
20115  pots  up   down                              0                           50/0/115
20116  pots  up   down                              0                           50/0/116
20117  pots  up   down                              0                           50/0/117
20118  pots  up   down                              0                           50/0/118
20119  pots  up   down                              0                           50/0/119
20120  pots  up   down                              0                           50/0/120
20121  pots  up   down                              0                           50/0/121
20122  pots  up   down                              0                           50/0/122
20123  pots  up   down                              0                           50/0/123
20124  pots  up   down                              0                           50/0/124
20125  pots  up   down                              0                           50/0/125
20126  pots  up   down                              0                           50/0/126
20127  pots  up   down                              0                           50/0/127
20128  pots  up   down                              0                           50/0/128
20129  pots  up   down                              0                           50/0/129
20130  pots  up   down                              0                           50/0/130
20131  pots  up   down                              0                           50/0/131
             AD                                    PRE PASS                OUT
TAG    TYPE  MIN  OPER PREFIX    DEST-PATTERN      FER THRU SESS-TARGET    STAT PORT
20132  pots  up   down                              0                           50/0/132
20133  pots  up   down                              0                           50/0/133
20134  pots  up   down                              0                           50/0/134
20135  pots  up   down                              0                           50/0/135
20136  pots  up   down                              0                           50/0/136
20137  pots  up   down                              0                           50/0/137
20138  pots  up   down                              0                           50/0/138
20139  pots  up   down                              0                           50/0/139
20140  pots  up   down                              0                           50/0/140
20141  pots  up   down                              0                           50/0/141
20142  pots  up   down                              0                           50/0/142
20143  pots  up   down                              0                           50/0/143
20144  pots  up   down                              0                           50/0/144
20145  pots  up   down                              0                           50/0/145
20146  pots  up   down                              0                           50/0/146
20147  pots  up   down                              0                           50/0/147
20148  pots  up   down                              0                           50/0/148
20149  pots  up   down                              0                           50/0/149
20150  pots  up   down                              0                           50/0/150
20151  pots  up   down                              0                           50/0/151
20152  pots  up   down                              0                           50/0/152
20153  pots  up   down                              0                           50/0/153
20154  pots  up   down                              0                           50/0/154
20155  pots  up   down                              0                           50/0/155
20156  pots  up   down                              0                           50/0/156
20157  pots  up   down                              0                           50/0/157
20158  pots  up   down                              0                           50/0/158
20159  pots  up   down                              0                           50/0/159
20160  pots  up   down                              0                           50/0/160
20161  pots  up   down                              0                           50/0/161
20162  pots  up   down                              0                           50/0/162
20163  pots  up   down                              0                           50/0/163
20164  pots  up   down                              0                           50/0/164
20165  pots  up   down                              0                           50/0/165
20166  pots  up   down                              0                           50/0/166
20167  pots  up   down                              0                           50/0/167
20168  pots  up   down                              0                           50/0/168
20169  pots  up   down                              0                           50/0/169
20170  pots  up   down                              0                           50/0/170
20171  pots  up   down                              0                           50/0/171
20172  pots  up   down                              0                           50/0/172
20173  pots  up   down                              0                           50/0/173
20174  pots  up   down                              0                           50/0/174
20175  pots  up   down                              0                           50/0/175
20176  pots  up   down                              0                           50/0/176
20177  pots  up   down                              0                           50/0/177
20178  pots  up   down                              0                           50/0/178
20179  pots  up   down                              0                           50/0/179
20180  pots  up   down                              0                           50/0/180
20181  pots  up   down                              0                           50/0/181
20182  pots  up   down                              0                           50/0/182
20183  pots  up   down                              0                           50/0/183
20184  pots  up   down                              0                           50/0/184
20185  pots  up   down                              0                           50/0/185
20186  pots  up   down                              0                           50/0/186
20187  pots  up   down                              0                           50/0/187
20188  pots  up   down                              0                           50/0/188
20189  pots  up   down                              0                           50/0/189
20190  pots  up   down                              0                           50/0/190
20191  pots  up   down                              0                           50/0/191
             AD                                    PRE PASS                OUT
TAG    TYPE  MIN  OPER PREFIX    DEST-PATTERN      FER THRU SESS-TARGET    STAT PORT
20192  pots  up   down                              0                           50/0/192
DPOL-3845-VG#
0
 

Author Comment

by:artieman209
ID: 24794630
DPOL-3845-VG#sh mgcp
MGCP Admin State ACTIVE, Oper State ACTIVE - Cause Code NONE
MGCP call-agent: 10.13.68.11 2427 Initial protocol service is MGCP 0.1
MGCP validate call-agent source-ipaddr DISABLED
MGCP validate domain name DISABLED
MGCP block-newcalls DISABLED
MGCP send SGCP RSIP: forced/restart/graceful/disconnected DISABLED
MGCP quarantine mode discard/step
MGCP quarantine of persistent events is ENABLED
MGCP dtmf-relay voip codec all mode out-of-band
MGCP dtmf-relay for voAAL2 is SDP controlled
MGCP voip modem passthrough mode: NSE, codec: g711ulaw, redundancy: DISABLED,
MGCP voaal2 modem passthrough disabled
MGCP voip modem relay: Disabled
MGCP T.38 Named Signalling Event (NSE) response timer: 200
MGCP Network (IP/AAL2) Continuity Test timer: 200
MGCP 'RTP stream loss' timer disabled
MGCP request timeout 500
MGCP maximum exponential request timeout 4000
MGCP rtp unreachable timeout 1000 action notify
MGCP gateway port: 2427, MGCP maximum waiting delay 3000
MGCP restart delay 0, MGCP vad DISABLED
MGCP rtrcac DISABLED
MGCP system resource check DISABLED
MGCP xpc-codec: DISABLED, MGCP persistent hookflash: DISABLED
MGCP persistent offhook: ENABLED, MGCP persistent onhook: DISABLED
MGCP piggyback msg ENABLED, MGCP endpoint offset DISABLED
MGCP simple-sdp ENABLED
MGCP undotted-notation DISABLED
MGCP codec type g711ulaw, MGCP packetization period 20
MGCP JB threshold lwm 30, MGCP JB threshold hwm 150
MGCP LAT threshold lwm 150, MGCP LAT threshold hwm 300
MGCP PL threshold lwm 1000, MGCP PL threshold hwm 10000
MGCP CL threshold lwm 1000, MGCP CL threshold hwm 10000
MGCP playout mode is adaptive 60, 40, 200 in msec
MGCP Fax Playout Buffer is 300 in msec
MGCP media (RTP) dscp: ef, MGCP signaling dscp: af31
MGCP default package: trunk-package
MGCP supported packages: gm-package dtmf-package trunk-package line-package
                         hs-package rtp-package atm-package ms-package dt-package
                         mo-package mt-package sst-package pre-package md-package
MGCP Digit Map matching order: shortest match
SGCP Digit Map matching order: always left-to-right
MGCP VoAAL2 ignore-lco-codec DISABLED
MGCP T.38 Max Fax Rate is DEFAULT
MGCP T.38 Fax is DISABLED
MGCP T.38 Fax ECM is ENABLED
MGCP T.38 Fax NSF Override is DISABLED
MGCP T.38 Fax Low Speed Redundancy: 0
MGCP T.38 Fax High Speed Redundancy: 0
MGCP Fax relay SG3-to-G3: ENABLED
MGCP control bind :DISABLED
MGCP media bind :DISABLED
MGCP Upspeed payload type for G711ulaw: 0,  G711alaw: 8
MGCP Static payload type for G.726-16K codec
MGCP Dynamic payload type for G.726-24K codec
MGCP Dynamic payload type for G.Clear codec
MGCP Dynamic payload type for NSE is 100
MGCP Dynamic payload type for NTE is 99
MGCP rsip-range is enabled for TGCP only.
MGCP Comedia role is NONE
MGCP Comedia check media source is DISABLED
MGCP Comedia SDP force is DISABLED
MGCP Guaranteed scheduler time is DISABLED
MGCP DNS stale threshold is 30 seconds

DPOL-3845-VG#
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24811463
As lrmoore says, the mgcp not stasble sometimes, I also suggest you to use H.323!

0
Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

 

Author Comment

by:artieman209
ID: 24813847
Not stable? Its been working fine for the supertrunks for over a year and still continue to works now as im back on the supertrunks...only thing a pri has over the supertrunks is a D channel. Its not mgcp issues.
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24813893
Did you tried to reload the gateway router?
0
 

Author Comment

by:artieman209
ID: 24813907
I already loaded the latest ios into it and rebuilt the config. No luck
0
 

Author Comment

by:artieman209
ID: 24813940
Here is the current router config. Right now the supertrunks are running perfectly as they did before. I have the PRI lines also connected for testing on ports 0/1/0 and 0/1/1.

DPOL-3845-VG#sh run
Building configuration...

Current configuration : 5810 bytes
!
! Last configuration change at 16:47:16 pdt Tue Jul 7 2009 by admin
! NVRAM config last updated at 17:04:53 pdt Tue Jul 7 2009 by admin
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DPOL-3845-VG
!
boot-start-marker
boot-end-marker
!
card type t1 0 0
card type t1 0 1
!
no aaa new-model
clock timezone pst -8
clock summer-time pdt recurring
network-clock-participate wic 0
network-clock-participate wic 1
!
!
ip cef
!
!
ip domain name dpol.net
multilink bundle-name authenticated
!
isdn switch-type primary-ni
voice-card 0
 no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username amsnet privilege 15 secret 5 $1$A3U1$c7dT1LjWq10JI0wBUrFwe1
username admin privilege 15 secret 5 $1$oCu0$2i2l5KDhHEzQBeWfvBcfG/
!
!
controller T1 0/0/0
 framing sf
 linecode ami
 ds0-group 1 timeslots 1-24 type e&m-wink-start
!
controller T1 0/0/1
 framing sf
 linecode ami
 ds0-group 1 timeslots 1-24 type e&m-wink-start
!
controller T1 0/1/0
 framing esf
 linecode b8zs
 pri-group timeslots 1-24 service mgcp
!
controller T1 0/1/1
 framing esf
 linecode b8zs
 pri-group timeslots 1-24 service mgcp
!
!
!
!
interface GigabitEthernet0/0
 description VOICE GATEWAY
 ip address 10.13.68.2 255.255.255.0
 duplex full
 speed auto
 media-type rj45
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
 media-type rj45
!
interface Serial0/1/0:23
 no ip address
 encapsulation ppp
 isdn switch-type primary-ni
 isdn incoming-voice voice
 isdn bind-l3 ccm-manager
!
interface Serial0/1/1:23
 no ip address
 encapsulation ppp
 isdn switch-type primary-ni
 isdn incoming-voice voice
 isdn bind-l3 ccm-manager
!
interface GigabitEthernet2/0
 no ip address
!
ip route 0.0.0.0 0.0.0.0 10.13.68.1
!
!
ip http server
no ip http secure-server
!
snmp-server community dospalos RO
snmp-server community D0$P@L0$ RW
!
!
!
control-plane
!
!
!
voice-port 0/0/0:1
!
voice-port 0/1/0:23
!
voice-port 0/0/1:1
!
voice-port 0/1/1:23
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
voice-port 0/3/0
 timing hookflash-out 50
!
voice-port 0/3/1
 timing hookflash-out 50
!
voice-port 0/3/2
 signal groundStart
 timing hookflash-out 50
!
voice-port 0/3/3
 signal groundStart
 timing hookflash-out 50
 shutdown
!
voice-port 3/0/0
!
voice-port 3/0/1
!
voice-port 3/0/2
!
voice-port 3/0/3
!
voice-port 3/0/4
!
voice-port 3/0/5
!
voice-port 3/0/6
!
voice-port 3/0/7
!
voice-port 3/0/8
 timing hookflash-out 50
!
voice-port 3/0/9
 timing hookflash-out 50
!
voice-port 3/0/10
 timing hookflash-out 50
!
voice-port 3/0/11
 timing hookflash-out 50
!
voice-port 3/0/12
 timing hookflash-out 50
!
voice-port 3/0/13
 timing hookflash-out 50
!
voice-port 3/0/16
 timing hookflash-out 50
!
voice-port 3/0/17
 timing hookflash-out 50
!
voice-port 3/0/18
 timing hookflash-out 50
!
voice-port 3/0/19
 timing hookflash-out 50
!
voice-port 3/0/20
 timing hookflash-out 50
!
voice-port 3/0/21
 timing hookflash-out 50
!
ccm-manager fallback-mgcp
ccm-manager redundant-host 10.13.68.12 10.13.68.10
ccm-manager mgcp
ccm-manager music-on-hold
ccm-manager config server 10.13.68.11
ccm-manager config
!
mgcp
mgcp call-agent 10.13.68.11 2427 service-type mgcp version 0.1
mgcp dtmf-relay voip codec all mode out-of-band
mgcp rtp unreachable timeout 1000 action notify
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
mgcp package-capability sst-package
mgcp package-capability pre-package
no mgcp package-capability res-package
no mgcp package-capability fxr-package
no mgcp timer receive-rtcp
mgcp sdp simple
mgcp fax t38 inhibit
mgcp rtp payload-type g726r16 static
!
mgcp profile default
!
!
!
dial-peer voice 999000991 pots
 service mgcpapp
 port 0/0/0:1
!
dial-peer voice 999001991 pots
 service mgcpapp
 port 0/0/1:1
!
dial-peer voice 999001992 pots
 service mgcpapp
 port 0/1/0:23
!
dial-peer voice 999020 pots
 service mgcpapp
 port 0/2/0
!
dial-peer voice 999030 pots
 service mgcpapp
 port 0/3/0
!
dial-peer voice 999031 pots
 service mgcpapp
 port 0/3/1
!
dial-peer voice 999032 pots
 service mgcpapp
 port 0/3/2
!
dial-peer voice 999300 pots
 service mgcpapp
 port 3/0/0
!
dial-peer voice 999301 pots
 service mgcpapp
 port 3/0/1
!
dial-peer voice 999302 pots
 service mgcpapp
 port 3/0/2
!
dial-peer voice 999304 pots
 service mgcpapp
 port 3/0/4
!
dial-peer voice 999308 pots
 service mgcpapp
 port 3/0/8
!
dial-peer voice 999309 pots
 service mgcpapp
 port 3/0/9
!
dial-peer voice 9993010 pots
 service mgcpapp
 port 3/0/10
!
dial-peer voice 9993011 pots
 service mgcpapp
 port 3/0/11
!
dial-peer voice 9993012 pots
 service mgcpapp
 port 3/0/12
!
dial-peer voice 9993013 pots
 service mgcpapp
 port 3/0/13
!
dial-peer voice 9993016 pots
 service mgcpapp
 port 3/0/16
!
dial-peer voice 9993017 pots
 service mgcpapp
 port 3/0/17
!
dial-peer voice 9993018 pots
 service mgcpapp
 port 3/0/18
!
dial-peer voice 9993019 pots
 service mgcpapp
 port 3/0/19
!
dial-peer voice 9993020 pots
 service mgcpapp
 port 3/0/20
!
dial-peer voice 9993021 pots
 service mgcpapp
 port 3/0/21
!
dial-peer voice 999010991 pots
 service mgcpapp
!
dial-peer voice 999011991 pots
 service mgcpapp
!
dial-peer voice 999002992 pots
 service mgcpapp
 port 0/1/1:23
!
!
!
call-manager-fallback
 max-conferences 8 gain -6
 transfer-system full-consult
 ip source-address 10.13.68.1 port 2000
 max-ephones 52
 max-dn 192
!
!
line con 0
 login local
line aux 0
line 130
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
 password 7 0243206B5B2A4A
 login local
line vty 5 15
 password 7 0243206B5B2A4A
 login
!
scheduler allocate 20000 1000
ntp source GigabitEthernet0/0
ntp master
ntp server 10.13.67.1
!
end
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 24824951
Could you try it via H.323?
0
 

Author Comment

by:artieman209
ID: 24839776
The way this system is setup im pretty sure it has to be mgcp.
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 25248853
HI, Please refer this article where the mgcp not, but h323 worked, try it please:

http://www.experts-exchange.com/Networking/Telecommunications/IP_Telephony/VoIP/Q_24682639.html

Best regards,
Istvan
0
 
LVL 6

Expert Comment

by:greekstones
ID: 25709285
hi there

You need th full PRI channels of 32 to use MGCP if you have e.g 8 channels then h323 needs to be used.


regards.
0
 
LVL 6

Expert Comment

by:greekstones
ID: 25709287
also try upgrade the IOS and that should fix your issue.
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 26156219
did you tried h323?
0
 

Expert Comment

by:DPOL
ID: 26173468
The issue was the B channels were not up on the provider side. Just the D channel was up so the system that everything was ok.
0
 
LVL 57

Expert Comment

by:giltjr
ID: 26173719
DPOL:

How do you know what is issue was?  Or you are suggesting that none of the B channels are up?
0
 

Accepted Solution

by:
DPOL earned 0 total points
ID: 26173740
I know for a fact that was the issue. When I called my provider they realised they had brought the D channel up but none of the B channels were up. As soon as they brought the B channels up everything worked. FYI im artieman209 this is my other account.
0
 
LVL 57

Expert Comment

by:giltjr
ID: 26173861
Ah, so you have two EE accounts.  You do know that is a violation of EE's policies, right?

     http://www.experts-exchange.com/memberAgreement.jsp

Search for "You may not have more than one account or Member Name"
0
 

Expert Comment

by:DPOL
ID: 26173884
one is personal and one is works payed for by two seperate people. fyi get a life.
0
 
LVL 57

Expert Comment

by:giltjr
ID: 26174277
I have a life.  There are reasons for EE's policy.
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

The point of this post is to give you a copy/paste installation solution to setting up Asterisk 1.6 on Ubuntu 9.04 (or similar) server. # Setup the system apt-get install subversion apt-get install make apt-get install linux-source kernel-p…
Although VoiceOver IP has been around for a while, internet connections have only recently become fast enough to provide good call quality. Now, VoIP has become a real option for businesses looking at ways to improve their business model. In this ar…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…
You have products, that come in variants and want to set different prices for them? Watch this micro tutorial that describes how to configure prices for Magento super attributes. Assigning simple products to configurable: We assigned simple products…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now