Solved

Removing a VPN tunnel on Cisco PIX 506E

Posted on 2009-07-06
5
667 Views
Last Modified: 2012-05-07
hello experts,
need to remove the VPN tunnel that is no longer used. it's getting the NAT error trying to get into the PDM.
here's the config, i unfortunately didn't set it up the VPN so i'm at a loss of how to remove it
i would like to be able to use the PDM once i'm done plese help i'm desperate!!!
here's the config:
pixfirewall> enable
Password: *********
pixfirewall# show run
: Saved
:
PIX Version 6.3(4)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password XXXXXXXXXXX encrypted
passwd XXXXXXXXXXXXX encrypted
hostname pixfirewall
domain-name corp.XXXXXXX.net
fixup protocol dns maximum-length 1500
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
no names
name 10.10.10.2 ExchangeWeb
name 10.10.10.8 centraldemo
name 10.10.10.7 netdemo
name 10.10.10.9 netuwdemo
name 10.10.10.6 demoscorp
object-group network Web
  network-object 10.10.10.2 255.255.255.255
  network-object 10.10.10.7 255.255.255.255
  network-object 10.10.10.8 255.255.255.255
  network-object 10.10.10.9 255.255.255.255
  network-object 10.10.10.6 255.255.255.255
object-group service FTPGroup tcp
  description FTP and FTP-Data
  port-object eq ftp-data
  port-object eq ftp
object-group network Web_ref
  network-object 64.147.xxx.51 255.255.255.255
  network-object 64.147.xxx.52 255.255.255.255
  network-object 64.147.xxx.53 255.255.255.255
  network-object 64.147.xxx.68 255.255.255.255
  network-object 64.147.xxx.69 255.255.255.255
access-list outside_access_in permit icmp any any
access-list outside_access_in remark Web Access
access-list outside_access_in permit tcp any object-group Web_ref eq www
access-list outside_access_in remark Web Access
access-list outside_access_in remark Mail Access
access-list outside_access_in permit tcp any host 64.147.xxx.51 eq smtp
access-list outside_access_in remark For PPTP Tunnel
access-list outside_access_in permit gre any host 64.147.xxx.51
access-list outside_access_in remark For PPTP Tunnel
access-list outside_access_in permit tcp any host 64.147.xxx.51 eq pptp
access-list outside_access_in remark POP3 opened for Blackberry
access-list outside_access_in permit tcp any host 64.147.xxx.69 eq www
access-list outside_access_in permit tcp any host 64.147.xxx.51 eq pop3
access-list outside_access_in permit tcp any host 64.147.xxx.69 eq ftp
access-list outside_cryptomap_20 permit ip host 10.62.100.10 192.168.45.0 255.25
5.255.0
access-list inside_access_in remark Default Outbound
access-list inside_access_in permit ip any any
access-list inside_outbound_nat2_acl permit ip 10.10.8.0 255.255.252.0 192.168.4
5.0 255.255.255.0
pager lines 24
icmp permit any outside
icmp permit any inside
mtu outside 1500
mtu inside 1500
ip address outside 64.147.xxx.82 255.255.255.128
ip address inside 10.10.8.1 255.255.252.0
ip audit info action alarm
ip audit attack action alarm
pdm location 10.10.10.2 255.255.255.255 inside
pdm location 10.10.10.7 255.255.255.255 inside
pdm location 10.10.10.8 255.255.255.255 inside
pdm location 10.10.10.9 255.255.255.255 inside
pdm location 192.168.45.0 255.255.255.0 outside
pdm location 192.168.45.0 255.255.255.128 outside
pdm location 192.168.45.128 255.255.255.128 outside
pdm location 10.10.10.6 255.255.255.255 inside
pdm group Web inside
pdm group Web_ref outside reference Web
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
global (outside) 2 10.62.100.10
nat (inside) 2 access-list inside_outbound_nat2_acl 0 0
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) 64.147.8.51 10.10.10.2 netmask 255.255.255.255 0 0
static (inside,outside) 64.147.8.52 10.10.10.7 netmask 255.255.255.255 0 0
static (inside,outside) 64.147.8.53 10.10.10.8 netmask 255.255.255.255 0 0
static (inside,outside) 64.147.8.68 10.10.10.9 netmask 255.255.255.255 0 0
static (inside,outside) 64.147.8.69 10.10.10.6 netmask 255.255.255.255 0 0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 64.147.8.1 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 10.10.8.0 255.255.252.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto map outside_map 20 ipsec-isakmp
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set pfs group2
crypto map outside_map 20 set peer 69.87.52.69
crypto map outside_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map interface outside
isakmp enable outside
isakmp enable inside
isakmp key ******** address 69.87.52.69 netmask 255.255.255.255 no-xauth no-conf
ig-mode
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash sha
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
telnet 10.10.8.0 255.255.252.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 30
console timeout 0
dhcpd address 10.10.8.2-10.10.9.1 inside
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
terminal width 80
Cryptochecksum:beaeaeb2fbb088d114c7f16b464640dc
: end
pixfirewall# show route
        outside 0.0.0.0 0.0.0.0 64.147.XXX.1 1 OTHER static
        inside 10.10.8.0 255.255.252.0 10.10.8.1 1 CONNECT static
        outside 64.147.XXX.0 255.255.255.128 64.147.XXX.82 1 CONNECT static
pixfirewall#

thasks
phisman out
0
Comment
Question by:phishman1000
  • 3
  • 2
5 Comments
 
LVL 79

Accepted Solution

by:
lrmoore earned 500 total points
ID: 24791190
Try:
no crypto map outside_map interface outside
clear crypto map outside_map
0
 

Author Comment

by:phishman1000
ID: 24791205
HI Irmoore,

ok i'll give it a shot, will this remove the line: nat (inside) 2 access-list inside_outbound_nat2_acl 0 0
i believe that is what is keeping me out of the PDM ?? i would like to be able to use the PDM since the PIX has all new configs.
thanks
Phishman
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 24791240
You can just remove that entry since the access-list doesn't even exist
  no nat (inside) 2 access-list inside_outbound_nat2_acl 0 0

Does the PDM even let you get in to monitor mode to see the unsupported commands that prevent it from working completely?
You also have a very old version that has some issues with recent java releases.
0
 

Author Comment

by:phishman1000
ID: 24791299
HI Irmoore,
yes it lets me into monitor mode but i cannot do any adminstrative task
i think i can install and older version of Java and go from there
thank you very much for your quick response "you da man" Irmoore!!!!
i'll see if this works i'm helping out an old friend and i will not know till the morning
phishman out :)
0
 

Author Closing Comment

by:phishman1000
ID: 31600415
thanks Irmoore,
worked like a charm my friends were able to get back into the PDM
and make IP changes
i prefer the command line but i could not remote the PIX from work
"You Da Man Irmoore"
thanks again
phishman out :)
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Cisco Layer 2 Switches 6 52
Migrate Cisco ASA 5510 and 5515 K9? 12 43
stacking switches 2 27
cisco 2911 8 24
From Cisco ASA version 8.3, the Network Address Translation (NAT) configuration has been completely redesigned and it may be helpful to have the syntax configuration for both at a glance. You may as well want to read official Cisco published AS…
Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now