Installing Smart UPS 1500 on 2003 server

I have an old 1400 ups using Power Chute Pro 2000 running on a server 2003. I am installing the APC 1500 Smart UPS on the same server. Since I am no expert installing an ups and configuring the software I need to know.

If I should uninstall the older software first then down the server then replace the UPS then boot and install the Power Chute Business Edition Basic onto the server.

Or uninstall the old software and then install the new Power Chute and then down the server and replace the Hardware. (I guess there is no chance that I can just swap out the UPS and use the older software and expect everything to work)

The only hardware running on the UPS is the server and a Switch. The old system is using the RS232 connector. I intend to use the same. I am trying to do this the quickest and most simple way. I don't need to monitor the software, just to configure it on the server to shut down in case of a power outage; shut down and boot back up into saved settings in the system state&

Any expert help is greatly appreciated!!
Thanks!


I have added high points because this is important for me to get right the first time.
ralrausAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pete_ZedCommented:
The approach I would take would be:

Uninstall the old software. But first, make a note of any special settings you have in the old software so you can be assured that it will perform the same way in the new software

Shut down the server and replace the UPS

Start the server and install the new software and configure
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cirlareCommented:
if i was you i would of remove the data cable between ups and server first, uninstall software. reboot server, install new software and then shut down and install new ups.

0
ralrausAuthor Commented:
Thanks for the help. I was on it early this am. Everything worked out great, had an issue with the unix server running on the same UPS but using different software, which is a issue I am working on with DDS; if they would let me use power chute it would be easier. The Win2003 server and ups are in an auto dealership so I needed to be absolutly sure it worked the first time. Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.