?
Solved

outlook 2003 connect to remote exchange server 'for 'public folders'

Posted on 2009-07-07
11
Medium Priority
?
1,075 Views
Last Modified: 2012-05-07
Hi,

i've a problem with Outlook 2003 on exchange 2003 Server (clustered)

I have a local server and lot of remote servers in the exchange organisation.

The first one in the organisation, and major one is connected by VPN to my site, but this VPN is very busy and often too busy...

Often, users have problem using outlook 2003 with ballon says it can't connect to remote server....

if i launch Outlook with RPCDIAG i can see that it's connection for public folders is for the remote server....  not the local one...

In exchange, all is configured in my mailbox  store to use my local public folders as associated public folder

the root (hierarchy) of public folders in the organisation is on the remote server


How can i force my users not to connect to remote server until the need of open a remote public folder ?

any idea ?


0
Comment
Question by:ingetic
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
  • 2
11 Comments
 
LVL 65

Expert Comment

by:Mestha
ID: 24792482
Have you replicated all of the public folders to the local server? That includes the system folders.
Outlook will only connect to a remote server if the folder that it wants is not on the local server.

Simon.
0
 
LVL 7

Author Comment

by:ingetic
ID: 24792541
first Connection to the remote server is at the launch of outlook (as seen with rpcdiag) , without opening any public folder


No, i haven't replicas locally of 20 GB remote Public folders, and 98% of my users don't use / don't need  remote public folders
0
 
LVL 7

Author Comment

by:ingetic
ID: 24792577
when debugging Exchange logs for public folders,
only found lot of :

Type de l'événement :      Avertissement
Source de l'événement :      MSExchangeIS Public Store
Catégorie de l'événement :      Contrôle d'accès
ID de l'événement :      1030
Date :            07/07/2009
Heure :            11:09:54
Utilisateur :      N/A
Ordinateur :      XXXXX
Description :
xxx.domain.com n'a pas réussi une opération sur le dossier /O=MYORG/OU=PREMIER GROUPE D'ADMINISTRATION/CN=RECIPIENTS/CN=OAB VERSION 42078749046C81212868C739366FAD9720036BD dans la base de données "SG1\Publique-2" car l'utilisateur n'avait pas les droits d'accès suivants :

'Delete' 'Read Property' 'Write Property' 'Create Message' 'View Item' 'Create Subfolder' 'Write Security Descriptor' 'Write Owner' 'Read Security Descriptor' 'Contact'



but microsoft seems to say thius warning  can be safely ignored....
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 65

Assisted Solution

by:Mestha
Mestha earned 400 total points
ID: 24793210
If you haven't replicated the public folders then that is why the machines are connecting to remote sites. Outlook 2003 cannot exist without public folders.

At the bare minimum you should replicate the system folders OAB, schedule plus free/busy and e forms to all servers in the Exchange Org.

Simon.
0
 
LVL 7

Author Comment

by:ingetic
ID: 24793489
system public folders are replicated,

but not users public folders.

My problem is that outlook connect only to remote server at oulook login,
not local one
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24799577
While you don't have the public folders replicated to the local server, the behaviour cannot be controlled.

Simon.
0
 
LVL 40

Assisted Solution

by:Subsun
Subsun earned 400 total points
ID: 24802485
Make sure that mailbox store has the local server set for the default public folders. But this problem occurs if user is accessing other folders which is not replicated to your local server PF store (User might have added it in public folder favorites). Disallowing the public folder referrals will stop this but you need to add the PF replicas for the folder which users need to access else use wont have access even if he/she has permission. Remember this will be an added administration overhead.
Also check whether the user outlook is connecting to any remote GC instead of local GC.
http://technet.microsoft.com/en-us/library/aa997017(EXCHG.65).aspx
0
 
LVL 7

Author Comment

by:ingetic
ID: 24803783
i don't agree wir MESTHA,

outlook not need to connect to remote servers until you need remote public folder

in my case, outlook connect tio remoite server for public folders at opeing ...


For Subsun,
local public folde at mailbox store , and for all user at opening, not only for users with favorites, or ....

Outlook is connecting to local DC/GC

0
 
LVL 40

Expert Comment

by:Subsun
ID: 24804805
Check your Offline Address Book and Schedule+ Free Busy folders have replica on local PF store.
Did you check by disabling pf Referrals?
0
 
LVL 7

Author Comment

by:ingetic
ID: 24805169
i 'll check tomorrow disabling referals
0
 
LVL 7

Accepted Solution

by:
ingetic earned 0 total points
ID: 24811682
Problem solved....

Problem was in replication of System public folder EForms,

I delete local replica, recreate it...and all is OK  now


Thanks's to all for helping me with this issue.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New style of hardware planning for Microsoft Exchange server.
We aren’t perfect, just like everyone else.  Check out the email errors our community caught and learn the top errors every email marketer should avoid.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question