Disabling TRC files, howto?

I need to disable generation of trc files. They are chewing up most of my disk space and I'm really not even sure what they are for. There are lots of posting on this, but none really solve my problem.

In posting http://www.experts-exchange.com/Database/Oracle/10.x/Q_22712202.html I found the advice: "Comment sql_trace in your init.ora file and restart the db." That worked for the poster who is running my same version (10g).

However, I don't have "sql_trace" in my init.ora file. Also, I have two init.ora files in: /oracle/dbs/init.ora and /oracle/srvm/admin/init.ora. Both have the similar dates and I don't know which is the 'live' one.

Help appreciated
LVL 1
MarkAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

grzessioCommented:
try this one:
alter system set SQL_trace = false scope = both;
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
grzessioCommented:
then restart db
0
MarkAuthor Commented:
coupla questions before I do this (can't take the db down immediately):

Do I need a comma between "false" and "scope"?

How can I query "system" to see how tracing is set?
0
grzessioCommented:

1) no comma between scope and false
2) to chceck value of sql_trace check:
select name, value from v$parameter where lower(name) like 'sql_trace';
3) after shutting down database try to also add to both init.ora files sql_trace=false
0
MarkAuthor Commented:
Nope, still creating TRC files in /oracle/admin/orcl/bdump/. When I list the v$parameter value per your instructions it says "FALSE".

Suggestions?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Oracle Database

From novice to tech pro — start learning today.