We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

NAS Box Issue

SGARLINGE
SGARLINGE asked
on
Medium Priority
520 Views
Last Modified: 2012-05-07
Hi,

I have a NAS Box - Raid Sonic Solutions IB-4220-B.

I have this problem that happens every other day or so.  

Problem:-  Drives keep disconnecting
Error Message(s):- An error occured while reconnecting to \\nas\XYZ
Microsoft Windows Network:- The local device name is already in use

This connection has not been restored

This happens on Windows 7 & Vista.

There have been no extra mappings, no drive disconnecting etc. I just go along use me PC as normal, I have several mapped drives to different areas on the NAS box. Then it just stops working.

Only way around it, reboot the NAS box and it all starts working again.

Anyone got any experience with NAS IB-4220-B boxes ?

Cheers.

Steve.
Comment
Watch Question

CERTIFIED EXPERT
Most Valuable Expert 2015

Commented:
I don't have any experience with that particular NAS, but usually if there are issues, firmware upgrades can help.

Author

Commented:
Unfortunately I am using the latest firmware release :-(
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.