Text is automatically tabbed when creating a new email outlook 2007

Hi Folks,

I have a user that works with Office 2007 and when she is creating a new email that is more than one line long the second and third lines become indented (tabbed).

Can I disable this option through outlook itself or would I have to edit Word 2007 on her PC.

How can I enable the ruler in outlook to adjust this if I can?

Dave
Daithi_McAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
emdeweyConnect With a Mentor Commented:
Try opening up a new email on the user's machine, going to the "Format Text" tab on the ribbon, and opening the paragraph dialog box (the small icon in the lower-right of the paragraph segment on the ribbon). Check to see if there are any strange spacing / indentation settings.

Hope this helps!
0
 
Daithi_McAuthor Commented:
I have checked that but I 'm nothing obvious is in there I'm Afraid. I also checked this on Word 2007.

I have used a command winword.exe/clearviews for Word 2003 that seemed to fix a lot of problems of this nature with word 2003. Does this command work with Word 2007 also.

I ran the command on the offending PC but the problem is still there
0
 
Daithi_McAuthor Commented:
Thanks emdeway.

I looked at this again and there was a "Hanging" Indentation set as an option. I set this as default and this solved my problem.

Thanks,

Dave
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.