Solved

Symantec Backup Exec 12.5 can't access Windows Server 2008 AD to backup

Posted on 2009-07-07
3
2,385 Views
Last Modified: 2013-12-01
We're using Symantec Backup Exec 12.5 on a Windows Server 2008.

I'm having problems with accessing a new Windows Server 2008 AD (WS08AD from now on) through the backup server. I'm using a domain account (sbackup) user for backups which until now had no problems with access rights. I pushed the agent with success using the same account on the WS08AD.

The problem is when I try to create a new backup job and create the backup selection list I get "Can't log on to ... Access Denied" error and get prompted with a credentials screen.

I can access WS08AD's main drive and all its contents through the backup server and the backup account using a UNC path. I also added the domain account used as a local administrator and backup operator on the WS08AD.

The services on the backup server start using the sbackup domain account and I made sure Backup Remote agent on the WS08AD is started.

All workstations and other servers in the company (including a Windows Server 2003 AD) have no problems with the same configuration.
0
Comment
Question by:fbmeit
3 Comments
 
LVL 23

Accepted Solution

by:
Rahul Misra earned 500 total points
ID: 24794764
Assign LOG ON AS BATCH rights to the BESA

Attempt to browse a Windows 2008 server in Backup Selections, from Backup Exec  installed on a Windows 2003 server, fails with the error "Access is Denied
http://support.veritas.com/docs/316787 

Local and remote selections may not be displayed if Backup Exec is installed on  a Windows 2008 server.
http://support.veritas.com/docs/302352 


0
 
LVL 1

Author Comment

by:fbmeit
ID: 24801394
The second link worked for me. The domain account used for backups has to be assigned LOG ON AS BATCH rights.

Thank you very much for the quick response iamthecreator
0
 
LVL 1

Expert Comment

by:PTSMN
ID: 24904203
I wanted to comment that this worked for me as well, but with a little twist.

The Default Domain Controller Policy already had my BE account in the Log on as Batch permissions, however my Exchange 2007 server running Windows 2008 was in another OU with a seperate group policy. Once I added the BE account with Log on as Batch permission in that group policy and restarted the remote agent/backup service, I was able to browse the backup selection plus completely a backup job successfully.
0

Featured Post

Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is an update and follow-up of my previous article:   Storage 101: common concepts in the IT enterprise storage This time, I expand on more frequently used storage concepts.
Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question