Can't browse the internet whil connected to VPN

When I connect to my office via cisco vpn adapter to a cisco vpn concentrator/server 2003 system, internet browsing function ceases.
kpollackAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan HardistyCo-OwnerCommented:
There is a setting in the VPN connection under the TCP/IP element that will be checked - uncheck use Default Gateway on remote network and problem goes away.
Start, run, ncpa.cpl (enter).  Right-click the vpn connection and choose properties.  Click on the Networking Tab, then on the TCP/IP properties and click on Advanced button.  Uncheck use default gateway on remote network.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Alan HardistyCo-OwnerCommented:
Not sure how the Cisco settings differ to Windows - but there will be a similar option in the Cisco software.
You may need to get your IT department to re-configure the policy to allow you internet access and re-configure your computer with the new policy.
0
Rob WilliamsCommented:
I assume you are using the Cisco VPN client?
All VPN clients have a security feature in that that blocks local connections, including local Internet access, to protect the office/remote network to which you are connecting. This prevents neighboring systems from possibly being able to gain access through your VPN connection to the remote network. To get around this and allow simultaneous connection to your local network and Internet at the same time as having access to the VPN site, you need to enable split-tunneling. With the Windows client you are able to do so your self within the VPN client by un-checking  "Use default gateway on remote network", but with the Cisco client the only option is to have VPN administrator enable split-tunneling within the VPN appliance configuration. Due to the security concerns mentioned the administrator may not be willing to do so.
0
kpollackAuthor Commented:
On a Cisco Concentrator 3000, it appears that split tunneling is enabled?  Any specific ideas?
BTW, it will work with the windows client with the Default Gatway option unchecked.
0
Alan HardistyCo-OwnerCommented:
Split tunnelling may not be enabled on the client policy, thus it won't work.
I'm not a Cisco guru though, but that's my best guess.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Internet Protocol Security

From novice to tech pro — start learning today.