outlook express could not be started because another instance of it is still running on your computer

Server 2003 Service Pack 1

If I click on OE I get the message that I put in the title..it goes on to say that I need to log off windows and restart OE.  If problem persists, save your work, and then restart your computer.

reboots do not seem to clear up this issue.  OE is being used on this server as it is acting as a mailer for an Auto run queue to deliver reports.

Any ideas?  Service Pack 2 maybe?  


Who is Participating?
BlueGooseConnect With a Mentor Author Commented:
Installed SP2 and the issue went away...
Britt ThompsonSr. Systems EngineerCommented:
Do you see msimn.exe running in the process viewer? If so, you can force quit it so you can launch it.

Is there another user logged on to the server at the same time? IE a console session and you're logged in remotely?

Check the users tab in the Task manager to verify nobody else is logged in
BlueGooseAuthor Commented:
I do see the msimn.exe when the window is open that tells me the error message...I end the process and the window closes.....I go to open OE up again and same issue with same error message

Nope..only one user logged in locally with a local admin account

Would Service Pack 2 be of help here?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.