We help IT Professionals succeed at work.

Sharepoint Alternate Access Mappings not working

ITSUPPORT2
ITSUPPORT2 asked
on
1,184 Views
Last Modified: 2012-05-07
Ive just installed MOSS 2007 and im trying to set up my URL's so that the users can access an intranet web site by typing a URL without the port number.
The default URL I set up is http://camel:102
I want the URL to be http://tiger

Im not concerned with users on the internet accessing this URL, im only interested in getting local intranet users to access the site by using the ammended URL http://tiger

Im using Server2003, IIS6 and MOSS2007

Do i have to alter IIS6, DNS and AAM settings? can someone please explain the process.
Thanks
Comment
Watch Question

Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Commented:
How to create a DNS record:

http://support.microsoft.com/kb/315982


Commented:
ITSUPPORT2,

Did you make any headway on this?

ou_dober

Commented:
ITSUPPORT2,

Did you make any headway on this?

ou_dober

Commented:
ITSUPPORT2,

Did you make any headway on this?

ou_dober

Author

Commented:
Sorry for the extremely late response.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.