Citrix xenapp 4.5 - Server Error in '/' Application.

Hello everyone,

I'm doing some citrix training and I just installed xenapp on my Vmware server
everything is OK and installed correctly (I'm following CBT views and a Citrix Administration 4.5 book).

when I try to test the web client from the client or from the citrix server (were I have the webserver installed on it)  

I open the browser and type:

http://citrix-ps1/Citrix/AccessPlatform/auth/login.aspx (the citrix-ps1 is my vmware  citrix hostname)

I will get this error

Server Error in '/' Application.
--------------------------------------------------------------------------------

The resource cannot be found.
Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

Requested Url: /Citrix/AccessPlatform/auth/login.aspx


I was working on 4.0 disk  (that did not work) then I installed citrix 4.5 using my company CD and I generated a trail key (90 days) from citrix website but that did not work either. same error message

any suggestions ?

Thank you
amlife180Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Rick FeeConnect With a Mentor Messaging Engineer - Disaster Recovery EngineerCommented:
Did you create the web interface in Access Console?

Open Citrix Access Console
Citrix Resources
Config Tools
Web Interface

Is anything there?    If so what?

Do you get anything if you go to http://citrix-ps1
0
 
amlife180Author Commented:
Yes, I figured it out, but since you answered I will give you the points.

I did not create the web interface in Access Console (I'm so dum)

I followed the following instructions:
http://www.datacrash.net/howtos/howto/create-a-webinterface-for-presentation-server-4.0.html

Thank you
0
All Courses

From novice to tech pro — start learning today.