Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Exchange Server 2003 Throwing error every second

Posted on 2009-07-07
8
Medium Priority
?
511 Views
Last Modified: 2012-05-07
I have attached an image of the error.

There is corruption in rich text format (RTF). The compressed RTF size is 0x4.

RTF-error.jpg
0
Comment
Question by:Tyler Laczko
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
8 Comments
 
LVL 20

Expert Comment

by:Rick Fee
ID: 24800226
Do you have any type of 3rd party gateway?    Email getting processed before hitting Exchange?
0
 
LVL 10

Author Comment

by:Tyler Laczko
ID: 24800395
yes. all of our email is sent to a pop3 server.

this server does our spam filtering and is handled by another company. They host about 20 other companies on their server.

we then use popcon to download the emails from the pop server to our exchange server.
0
 
LVL 20

Expert Comment

by:Rick Fee
ID: 24803969
How long has this issue been occuring?   I would look at the spam filter.    
0
Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

 
LVL 10

Author Comment

by:Tyler Laczko
ID: 24804511
been happening for almost a week now.

In the error message it appears that its always the same user that is having issues. he is either in the To: or the From: in all of the error messages.

It is not the spam filter as many other companies operate the same way and have no issues.
0
 
LVL 10

Author Comment

by:Tyler Laczko
ID: 24859874
I have just got back from a few days off and noticed that the messages did not appear while i was gone. I started my Outlook and the messages began showing up again.

I will repair/recreate my mailbox and it should fix this issue.
0
 
LVL 10

Accepted Solution

by:
Tyler Laczko earned 0 total points
ID: 24984595
recreating my mailbox fixed it.
0
 
LVL 10

Author Comment

by:Tyler Laczko
ID: 24984602
i would like to accept my final answer as solution
0

Featured Post

The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
I don't pretend to be an expert at this, but I have found a few things that are useful. I hope that sharing them here will help others, so they will not have to face some rather hard choices. Since I felt this to be a topic of enough importance and…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
Suggested Courses

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question