Missing attachments in outlook

Why when I send an email with an attachments using Outlook do people claim that there is no attachment? I can receive emails with attchments from outside but the emails I sent with attachments both internal and external do not have attachments when they arrive at the recipients.
concern_supportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bullmonkeyCommented:
have you tried sending to yourself, just to make sure the recipient is not mistaken, it happens
0
bullmonkeyCommented:
i would also try zipping or raring the attachments if they are .bat .com. .exe etc... as it is possible the attachents are being slaughtered by the recipients filters
0
concern_supportAuthor Commented:
I have tried to send the email to my self it does not have an attachment.I have also tried to zip and attach the file using winrar and winzip and it is not working.I can not even attach word documents. I am using outlook 2003 and our email server is exchange 2003.
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

debuggerauCommented:
do you have some kind of spam filter?
AntiVirus changed?
Mail Marchall or something filtering along the way?

I'm assuming you can see the email attachment in send items after having sent them?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SubsunCommented:
Start outlook in safe mode and try to send mail with attachment.
http://www.outlook-tips.net/beginner/safemode.htm 
0
concern_supportAuthor Commented:
There is no change made to the antivirus. For internal emails, there is no spam filter used.  Internal recipients also do not receive the attachments.
I can  see the attachments in the sent items after the emails have been sent.
0
debuggerauCommented:
I'd be trying a .txt file firstly..
0
debuggerauCommented:
could either of these methods have been applied to you?
http://searchexchange.techtarget.com/tip/0,289483,sid43_gci1052365_mem1,00.html

At least outlook should tell you with a large yellow line at the top..

And unless the org is set to use only txt messaging, with some unsupported MIME type, I cant see how it was done..
0
concern_supportAuthor Commented:
The problem is not associated with my email only. All the staff are having the same problem.
0
concern_supportAuthor Commented:
Dismounting and remounting the exchange database solved the problem.
thanks
0
debuggerauCommented:
Ok, never seen exchange do this except for AntiVirus or AntiSpam programs causing it..
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.