error message after windows 2003 login screen, cant load explorer.exe

Hi,

we have network of one SBS 2003 server and two Win 2003 standard servers.
today morning one Windows 2003 standard server create problem and who error
message on login screen.
when i enter user id and password of administrator it constantly show error
and stop, nothing comes up (no desktop load) only skyblue screen.

Explorer.exe entry point not found
" The procedure entry point strcat_s could not be located in the dynamic
link library msvcrt.dll "

because of this i cant access server console and desktop, even cant access
application (this server works as a terminal server and application server),
i can pint this server
even can access shared folder but cant access desktop.

when i see event logs remotely i found following error
event id 10016
source: DCOM

event id: 1030
Event id : 1065

even i tried to open DCOM component services remotely but can't open that also, that also show error message.
help me to solve this problem, my production server is down and nobody can
work.


thanks
LVL 4
sandypatelSystem and Storage EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cirlareCommented:
what happens if you try to access the server via a different user account?
0
sandypatelSystem and Storage EngineerAuthor Commented:
same error message with other user account. I am using Administrator login account to login the server.
0
sandypatelSystem and Storage EngineerAuthor Commented:
Even after contacted Microsoft Technical Support they cant solve my problem in time manner and i dont want to keep server down so i rebuild the server and configure it.

after rebuild the server its working normal, but i am very disappointed that i cant find any solutions of my problem even Microsoft Technical team also dont have answer for this.

i am closing this questions now.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.