• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6010
  • Last Modified:

Disabling Nat with Thomson TG585v7

Hi chaps,

Does anyone know how I can disable NAT and firewalling completely on a Thomson TG585v7 ? I want to use them only as ADSL modems to connect to the adsl line. The thomsons (we have several) will in turn be plugged in to a load balancing VPN router which will do the complex stuff, but for this to work easily we will need to disable all NAT and firewalling on the thomsons.

I can't find specific instructions anywhere, so I'm resigned almost to replace them, but ideally I'd prefer not to.


1 Solution
It looks like these are the commands you want:

nat ifconfig intf = Internet translation = disabled

firewall config state = disabled

Without one here with which to experiment, I can't tell for sure if those commands will do exactly what you want, though.

Here's a link to all documentation for the TG585 (note the version tabs there)

And here's the link I used to fetch the TG585v7 CLI manual
stonnewayAuthor Commented:
Turns out the solution is simply to confifgure the Thomson modem using the Multiple IP configuration mode in the setup wizard. This makes it function as a bridge and all IP traffic is just shoved over to the internal interface
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now