Solved

Messages sent via Outlook Web Access appear in Chinese when sent to accounts on the hosting server

Posted on 2009-07-08
3
950 Views
Last Modified: 2012-08-14
Hi,

We have a site that provides email to several remote sites via Outlook Web Access. These remote users can send email fine to any address, except,  when they send to a user on the server providing the OWA they appear in a Chinese font. This is not just one remote station but several over several sites all using different ISP's

The server is running Windows Server 2003 sp2 and Exchange 2003 sp2, they also use Exclaimer 4.11 and the details and text that it adds to the email comes through fine. It's just the body of the mail that is in Chinese.

They also run GFI Mail Essentials v14 & Mail Security v10

It may be related but forcing the client to download the S-MIME control appears randomly to fix this for a day or so.... sometimes.

The server has the S-MIME hotfix applied to allow Vista  to use OWA.

I've included the mail headear of one such email in case it helps.


Microsoft Mail Internet Headers Version 2.0
Received: from mail pickup service by xxxx.xxxx.local with Microsoft SMTPSVC;
                 Tue, 7 Jul 2009 14:53:23 +0100
X-42A619D5316D9F69C6336F7056195F12: Internal
Priority: normal
References: <C5011E83D2827646B83F961768C3507707EF1F@xxxx.xxxx.local>
MIME-Version: 1.0
Importance: normal
Content-Type: application/ms-tnef;
                name="winmail.dat"
Content-Transfer-Encoding: base64
Content-Class: urn:content-classes:message
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.4325
Subject: RE: Chinese emails
Date: Tue, 7 Jul 2009 14:52:42 +0100
PrevMsg-ID: <C5011E83D2827646B83F961768C3507707978A@xxxx.xxxx.local>
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator: <C5011E83D2827646B83F961768C3507707978A@xxxx.xxxx.local>
Thread-Topic: Chinese emails
thread-index: Acn+S5pCwwCEnTaFSMOUqZ66199SUwAvpjiA
From: "Test Account" <xxxx@xxxx.xxx>
To: "Test Recipient" <xxxx@xxxx.xxx>
Message-ID: <xxx-xxp6fiPcQVjriLd00000af5@xxxx.xxxx.local>
X-OriginalArrivalTime: 07 Jul 2009 13:53:23.0453 (UTC) FILETIME=[4B47EAD0:01C9FF0A]
0
Comment
Question by:nathanbensley
  • 2
3 Comments
 
LVL 1

Author Comment

by:nathanbensley
Comment Utility
Increasing points
0
 
LVL 28

Expert Comment

by:peakpeak
Comment Utility
Only with OWA? Not if you connect with IMAP through Outlook?
0
 
LVL 1

Accepted Solution

by:
nathanbensley earned 0 total points
Comment Utility
I've looked into it a bit more and it appears that the following link solved the issue.
http://msexchangetips.blogspot.com/2006/07/owa-question-mark-included-in-outgoing.html

Apparently an application on the remote PC's regisitered it's own DLLs unregistering the IE ones. The above refers to question marks but this seemed to fix things, explains why it was so odd.
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Resolve DNS query failed errors for Exchange
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now