Citrix session shadow

Situation three PS4 servers on w2k3 from one I can shadow sessions, from the other two I cant, on doing so a message pops up connection to farm <farm name> has been dropped.
When you click the ok button it drops the presentation server console drops and it seems the ima service stops though it eventually restarts.

I didnt install so wonder if shadowing was not set up at install  ( is there any way to check this)
LVL 12
David WallAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Carl WebsterCommented:
I do not have Internet access at the momemnt but I wrote an article that shows you how to find out if shadowing is installed.  http://www.dabcc.com/Webster and look for the article "How to tell if shadowing is enabled".
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Carl WebsterCommented:
Finally got Internet service back.

http://www.dabcc.com/article.aspx?id=9714

How Do I Tell if Shadowing is Allowed or Prohibited on a Citrix Server
0
David WallAuthor Commented:
Unfortunately I dont seem to have that option when I open up ica client, ICA settings end at client printer option.

It is the same on the one that works and the one that doesnt.

This is a PS4  server anybody got an idea where to find confirmation in PS4 , please.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

chris_CTXCommented:
Im not sure as to why you dont have those settings. Try this method.

1. Go to Citrix Connection Configuration on each server (to enable cross-server shadowing) in the farm.

2. Highlight the connection type you are working with (ICA-tcp).

3. Click security > permissions.

4. Add a user or group.

5. Highlight the user or group you added in the previous step.

6. Click advanced.

7. Double-click the user or group/ or click view > edit.

8. Add the permission to shadow (Remote Controll).

9. Select one of the methods below that you want the users to shadow with:


Regards
Chris
0
David WallAuthor Commented:
Folks for no reason in particular we can now shadow all servers without issue , only thing that has changed is windows updates and the ubiqtous restart.

Thanks for your help point split between you......
0
David WallAuthor Commented:
Thanks guys
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.