XP Make Folder Private Option Missing (Even Though I Have NTFS)

Hi,

I have an XP Pro SP3 machine.   I want to make user's profiles private.   I click on "My Documents" then properties.   I have the sharing tab but no option to make private.  Sharing is disabled but all other users can still ready my files.   I am definitely running NTFS.

Any help appreciated.

Lee.
lnwrightAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

techzterCommented:
0
lnwrightAuthor Commented:
Thanks techzter:,

I have the security tab showing OK.

Lee.
0
medveddCommented:
If you are missing "Make my folder private" box, it's probably because it's available only with simple file sharing.
Open Windows Explorer, Tools - Folder Options - View, scroll down, check "Use simple file sharing"
Close WE and launch it again.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

techzterCommented:
Sorry I didn't realize that you already had the security tab showing. If so you should be able to go into the folders and adjust the settings as you would like them. Are all of the users in the administrative group on the machine? If so that is a reason that all users would be able to get into the folder.

If that is the case you will need to manually adjust the folder permissions to remove the administrative account access and lock it down to only the user login. This could later be overridden by someone with administrative permissions, but it would at least make it so that the other user would need to make some effort to do so.
0
lnwrightAuthor Commented:
Thanks medvedd,

That's exactly it.   I thought about that but after the dozens of posts I read where nobody including Microsoft mentions it,  I just thought it must be something else.

All points to you.


Lee.
0
lnwrightAuthor Commented:
I say the simplest solutions are often the best!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.