Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1107
  • Last Modified:

Quantum SDLT 600 - keeps ejecting tape

WIndows Server 2003 Standard x64
CA ArcServe 12
Quantum SDLT 600 Tape Drive

The backups have been going through no problem until recently.  Now whenever I put a tape in the drive it immediately ejects it.  Backups failing with 'No Media Found'.  I've tried multiple tapes.  Nothing out of the ordinary is appearing in the event viewer.

Any ideas?
0
polaris101
Asked:
polaris101
  • 2
1 Solution
 
medveddCommented:
Maybe drive needs cleaning? Any LED indicators?
0
 
polaris101Author Commented:
Thanks for the reply Medvedd.  Even the cleaning tape is ejected immediately.  And no, there are no LED lights on besides the usual green.  any other ideas?
0
 
TapeDudeCommented:
Most tape firmware has some bugs in it, and if the drive has been used a lot without being reset it may have got a bit... 'confused'. Have you reset the drive (the easiest way is to power it down, obviously.

If this doesn't work the drive is almost certainly on its way out, and it's time to call your supplier. I think these have a three year warranty (maybe even 5) so you should be able to swap it out.
0
 
medveddCommented:
If power cycling of tape drive will not help, drive is probably broken :(
0

Featured Post

Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now