Solved

Error 404 after install IE8 (with Firefox and Chrome too)

Posted on 2009-07-08
7
1,273 Views
Last Modified: 2013-12-08
Hi,

We have an internal system that use web pages and databases for special purpose. I have 2 workstation that give give error 404 while trying to access the web pages. The user first access the pages that ask username and password, they enter it and click connect and after Tomcat show 404 page not found error. They have this problem since 2 days. It seem it is when they upgrade to Internet Explorer 8. I have 9 other workstation that have Internet explorer 7 that work fine.

I tried with firefox 3.5 and chrome and it does the same thing. I update Java on client and no change. Firewall is disable too. I desinstall IE8 and tried with IE7 but the problem is still there.

Any idea what could cause that problem. I have 2 workstation that are unuseable now because it is use for that purpose only.

Thank you!

Dany
0
Comment
Question by:zacker69
  • 4
  • 3
7 Comments
 
LVL 50

Expert Comment

by:jcimarron
ID: 24804597
zacker69--You probably know that the error means " the client was able to communicate with the server but the server could not find what was requested".  So the problem is not communicating with the server.
Here are some standard "fixes".
http://pcsupport.about.com/od/findbyerrormessage/a/404error.htm
However, it would seem the problem is with IE8 since you say IE7 works using the same server.
Any reason to keep IE8?
IE8 has troubles reaching websites.  Maybe this has something to do with your problem.
http://www.neowin.net/news/main/09/02/21/more-about-2400-websites-and-ie-8-compatibility-list
Try Compatibility View.
0
 

Author Comment

by:zacker69
ID: 24805187
Hi jcimarron

yes it worked fine before ie8. I already tried the compatibility mode but it didn't work. And I tried to downgrade to ie7 but the problem is still there. Seem to be something is change from ie8 and stay when downgrade to ie7.

Dany
0
 

Author Comment

by:zacker69
ID: 24805329
We found the solution. We change the security option from SSL 3.0 to SSL 2.0 and it work.
0
ScreenConnect 6.0 Free Trial

At ScreenConnect, partner feedback doesn't fall on deaf ears. We collected partner suggestions off of their virtual wish list and transformed them into one game-changing release: ScreenConnect 6.0. Explore all of the extras and enhancements for yourself!

 
LVL 50

Assisted Solution

by:jcimarron
jcimarron earned 20 total points
ID: 24806668
zacker69--Did SSL3.0 work with IE7?
0
 

Author Comment

by:zacker69
ID: 24812674
jc: yes it have the option but when you install ie8 it seem to disable SSL 2.0
0
 

Accepted Solution

by:
zacker69 earned 0 total points
ID: 24812705
I said that I change the option from SSL 3.0 to 2.0 but I mean only enable SSL 2.0 that is disable in Internet Option -> Advance. I didn't disable SSL 3.0
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 24816870
zacker69--Thanks for the information.  I use IE7.  SSL3.0 and TLS1.0 are checked.  SSL2.0 is not.  I think those are Default settings.
I have no problems, but all my browser use is Internet, not local.
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Failed to create connection config 17 47
Lenovo M90 + e-mail + browser? 11 35
Fire Fox doesn't show calendar on html page ? 5 71
Firebug on Firefox 50 2 135
Problem I downloaded the Microsoft Internet Explorer 9 Beta, today, to give it a test drive and maybe write a review for the site, and it failed miserably and got stuck in a crash restart loop. The error message given is as illustrated below i…
I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question