EXCHANGE 2007 - Error accessing the 'MSExchangeDSAccess Domain Controllers' performance counters

hi all,

i am running a performance report and keep getting:

Error accessing the 'MSExchangeDSAccess Domain Controllers' performance counters. Unknown error (0xc0000bb8)

i cant find much information around for this one.... help would be greatly appreciated!
LVL 1
GoptionAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jawad1481Commented:
HI!

I think the error message which you put in notes is not correct. Could You please paste the exact error message that will help us to assist you in better way.

Event ID's any would be highly appreciated.

Thanks.

Jawad.
0
GoptionAuthor Commented:
that is the exact error nothing in the event log for it.

bare in mind that this is an error created in microsfot exchange troubleshooting assistant

0
jawad1481Commented:
Hi!

May i know why were you running EXTRA ?

Were you facing any performance issue with Exchange server ?

I would request you if you could give me some background information so that it will be easy for me to assist you.

Thanks.

Jawad.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

GoptionAuthor Commented:
i am getting users complaining about performance on the exchange, it is a server 2008 box specs are as follows:

8gb ram
4 * Xeon 2ghz processors
exchange databases are on their own drive
0
jawad1481Commented:
what are the third party applications installed on the server ?

for example : NINJA, GFI , ANTIGEN , SYmantec , etc.

we can also take perfmon. Perfmon log will help us to understand the problem.

How many domain controllers do we have, how is the replication working between the domain controllers ?

How many sites do we have ?

please let me know.
0
GoptionAuthor Commented:
all that is running on the exchange is AVG and perfectdisk

there is one domain controller, exactly the same spec as the exchange so there is no replication.

there is 2 sites however the remote site is using a vpn to access exchange as opposed to having their own box.

what would you like me to do with perfmon?
0
jawad1481Commented:
Hi!

Are the users complaining with slowness in connecting to mailboxes using outlook or owa clients ?

If yes than what i want please uninstall the perfectdisk software from your exchange server and keep the server on monitoring.

i believe perfectdisk is used for defragmenting Disk ?

Let me KNow.

Thanks.

Jawad.
0
GoptionAuthor Commented:
hi,

its during the working day they experience outlook slowness.

perfectdisc is fully compatible with exchange, it runs at night defragmenting the mail store.
0
jawad1481Commented:
Hi!

Is it experienced by only outlook clients or OWA and other clients like Entourage. ?


Is exchange running on hyperV ?

If all the clients are experiencing the same problem than we need to take netmon trace.

Do we NIC teaming enabled on Server ?

If exchange server is only member server then check IPV6 is enabled, if yes then disbaled it.

Let me know.

thanks.
0
GoptionAuthor Commented:
outlook clients are the only ones we use, occasionaly OWA but not very often at all.

exchange has its own box

i disabled the NIC teaming as it seemed to degrade perofmrance.

IP6 is needed for exchange 2007 isnt it?
0
jawad1481Commented:
HI!

IPV6 is only needed if the exchange 2007 is also a  domain controller.

Otherwise we need to disable IPv6 on exchange 2007 is on member server.


Thanks.




0
jawad1481Commented:
Hi!

To disable IPV6 you can follow the following articles.

http://support.microsoft.com/kb/929852  ---> follow and make changes in registry manually.

                        OR.

http://support.microsoft.com/kb/952842  ---> run this FIX IT tool which does the same modifications in registry to disable IPV6.


thanks.
0
GoptionAuthor Commented:
problem cleared itself!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.