Solved

EXCHANGE 2007 - Error accessing the 'MSExchangeDSAccess Domain Controllers' performance counters

Posted on 2009-07-08
13
2,630 Views
Last Modified: 2012-05-07
hi all,

i am running a performance report and keep getting:

Error accessing the 'MSExchangeDSAccess Domain Controllers' performance counters. Unknown error (0xc0000bb8)

i cant find much information around for this one.... help would be greatly appreciated!
0
Comment
Question by:Goption
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 6
13 Comments
 
LVL 5

Expert Comment

by:jawad1481
ID: 24804995
HI!

I think the error message which you put in notes is not correct. Could You please paste the exact error message that will help us to assist you in better way.

Event ID's any would be highly appreciated.

Thanks.

Jawad.
0
 
LVL 1

Author Comment

by:Goption
ID: 24805045
that is the exact error nothing in the event log for it.

bare in mind that this is an error created in microsfot exchange troubleshooting assistant

0
 
LVL 5

Expert Comment

by:jawad1481
ID: 24813363
Hi!

May i know why were you running EXTRA ?

Were you facing any performance issue with Exchange server ?

I would request you if you could give me some background information so that it will be easy for me to assist you.

Thanks.

Jawad.
0
Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

 
LVL 1

Author Comment

by:Goption
ID: 24821320
i am getting users complaining about performance on the exchange, it is a server 2008 box specs are as follows:

8gb ram
4 * Xeon 2ghz processors
exchange databases are on their own drive
0
 
LVL 5

Expert Comment

by:jawad1481
ID: 24823661
what are the third party applications installed on the server ?

for example : NINJA, GFI , ANTIGEN , SYmantec , etc.

we can also take perfmon. Perfmon log will help us to understand the problem.

How many domain controllers do we have, how is the replication working between the domain controllers ?

How many sites do we have ?

please let me know.
0
 
LVL 1

Author Comment

by:Goption
ID: 24823786
all that is running on the exchange is AVG and perfectdisk

there is one domain controller, exactly the same spec as the exchange so there is no replication.

there is 2 sites however the remote site is using a vpn to access exchange as opposed to having their own box.

what would you like me to do with perfmon?
0
 
LVL 5

Expert Comment

by:jawad1481
ID: 24830296
Hi!

Are the users complaining with slowness in connecting to mailboxes using outlook or owa clients ?

If yes than what i want please uninstall the perfectdisk software from your exchange server and keep the server on monitoring.

i believe perfectdisk is used for defragmenting Disk ?

Let me KNow.

Thanks.

Jawad.
0
 
LVL 1

Author Comment

by:Goption
ID: 24877668
hi,

its during the working day they experience outlook slowness.

perfectdisc is fully compatible with exchange, it runs at night defragmenting the mail store.
0
 
LVL 5

Expert Comment

by:jawad1481
ID: 24879798
Hi!

Is it experienced by only outlook clients or OWA and other clients like Entourage. ?


Is exchange running on hyperV ?

If all the clients are experiencing the same problem than we need to take netmon trace.

Do we NIC teaming enabled on Server ?

If exchange server is only member server then check IPV6 is enabled, if yes then disbaled it.

Let me know.

thanks.
0
 
LVL 1

Author Comment

by:Goption
ID: 24933612
outlook clients are the only ones we use, occasionaly OWA but not very often at all.

exchange has its own box

i disabled the NIC teaming as it seemed to degrade perofmrance.

IP6 is needed for exchange 2007 isnt it?
0
 
LVL 5

Expert Comment

by:jawad1481
ID: 24935254
HI!

IPV6 is only needed if the exchange 2007 is also a  domain controller.

Otherwise we need to disable IPv6 on exchange 2007 is on member server.


Thanks.




0
 
LVL 5

Expert Comment

by:jawad1481
ID: 24935278
Hi!

To disable IPV6 you can follow the following articles.

http://support.microsoft.com/kb/929852  ---> follow and make changes in registry manually.

                        OR.

http://support.microsoft.com/kb/952842  ---> run this FIX IT tool which does the same modifications in registry to disable IPV6.


thanks.
0
 
LVL 1

Accepted Solution

by:
Goption earned 0 total points
ID: 25041826
problem cleared itself!
0

Featured Post

Enroll in June's Course of the Month

June's Course of the Month is now available! Every 10 seconds, a consumer gets hit with ransomware. Refresh your knowledge of ransomware best practices by enrolling in this month's complimentary course for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
This video discusses moving either the default database or any database to a new volume.

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question