We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

cannot open task manager in windows XP

ucacppw
ucacppw asked
on
Medium Priority
2,134 Views
Last Modified: 2012-05-07
When I do ctrl-atl-del my task manager does not open. Nor does it open if I right click on task bar and select task manager. Any ideas anyone?
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2007
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Commented:
Many times if Task Manager is not opening or Registry Editior it could be spyware.  Was it working recently?  You could try doing a system restore to a point when it was working.

If you click start - run and type taskmgr will it open or CTRL+SHIFT+ESC

Author

Commented:
Following rpggamergirl: advice I ran the registry file but that didnt fix it. I then ran combofix but wasnt able to shut down avg internet security beforehand (I could only shut down avg ID protection sub-portion). I allowed combofix to run (after acknowledging it was at my own risk due to avg still running). I clicked Allow several times when avg alerted me to potential threats (presumably things being run by combofix). Combofix then downloaded a version update and seemed to be running in a popup dos window but it didnt give the impression it had finished. After waiting a while I shut down my PC assuming it hadnt worked properly. This morning when I started it up I found that task manager now opens as normal using either ctrl-alt-del or via right click on task bar. Yippee!!!!

Author

Commented:
Thank you very much for your solution. I'd already spent a lot of time trying various things before following your advice
CERTIFIED EXPERT
Top Expert 2007

Commented:
Glad to know it's now resolved.

When disabling AVG's Resident Shield did you do these?
Right click the AVG icon and click Open.
In the Overview panel click on Resident Sheild > Uncheck the Resident Sheild Active box > Save Changes.

Thank you for posting a detailed feedback.

Thanks!

Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.