Solved

exchange 2007 Delivery Fail

Posted on 2009-07-08
2
291 Views
Last Modified: 2012-08-14
I have got 2 of these random messages bounced back from a working exchange setup. This is a clean 07 install, without migrating from 03.    Can anyone shed some light on this situation?

The recipient's e-mail address was not found in the recipient's e-mail system. Microsoft Exchange will not try to redeliver this message for you. Please check the e-mail address and try resending this message, or provide the following diagnostic text to your system administrator.


Generating server: BLSERVER.bltel.local
 
IMCEAEX-_O=FIRST+20ORGANIZATION_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=BMILLSAPS@bltel.com
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##
 
Original message headers:
 
Received: from BLSERVER.bltel.local ([fe80::7004:e1f0:fc4c:3cb3]) by
 BLSERVER.bltel.local ([fe80::7004:e1f0:fc4c:3cb3%10]) with mapi; Wed, 1 Jul
 2009 10:59:07 -0400
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: Beverly Armstrong <barmstrong@bltel.com>
To: "'payroll@payrollplusus.com'" <payroll@payrollplusus.com>, Beverly
 Millsaps
        <IMCEAEX-_O=FIRST+20ORGANIZATION_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=BMILLSAPS@bltel.com>
Date: Wed, 1 Jul 2009 10:59:06 -0400
Subject: Payroll Call with Jennifer
Thread-Topic: Payroll Call with Jennifer
Thread-Index: Acn6XHqTyUZQ95i9QCG9P3cwxMgYZQAAAAuw
Message-ID: <E35E4DDC34690145883A567ECB61DF7E0D0C4A2E@BLSERVER.bltel.local>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <E35E4DDC34690145883A567ECB61DF7E0D0C4A2E@BLSERVER.bltel.local>
MIME-Version: 1.0
0
Comment
Question by:zelliotts189
2 Comments
 
LVL 70

Accepted Solution

by:
Chris Dent earned 500 total points
ID: 24805489

The mailboxes weren't migrated from another system at all?

This to address suggests otherwise:

IMCEAEX-_O=FIRST+20ORGANIZATION_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=BMILLSAPS@bltel.com

Pick the recipient from the address book and try again?

It's probably outlooks auto-complete function.

Chris
0
 

Author Comment

by:zelliotts189
ID: 24813046
ok, yea this is a clean install of sbs prem and outlook 07  ill have them try it again!
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now