VS2003 - Error:"Object reference not set to instance of an object"

My computer at work was just replaced and I re-installed Visual Studio 2003, IIS 5.and .NET Framework 2.0  I created a new ASP.Net project. When I try to preview it in Internet Explorer (or if I start the project without debuggin)  I get the "Object reference not set to an instance of an object".
When I try to debug the app, I get "Error while trying to run project...Server side - error occurred on sending debug HTTP request".
I have tried a number of things but nothing seems to work.
I would appreciate some help with this.
Thanks!
lakhiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

alexpercsiCommented:
Make sure the web site is configured to run under the version you coded in IIS. The application will fail to start if you attempt to run a .NET 1.1 application under the .NET 2.0 framework or vice-versa.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
lakhiAuthor Commented:
This worked!! Thanks so much.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
.NET Programming

From novice to tech pro — start learning today.