Font Size of new Memo in Lotus Notes 8.5


Where can we change the Default Font and size for new memos.

The current default are :
Font : Default Sans Serif
Size : 10

I want to change those values for Times New Roman and Size 12.
Who is Participating?
Sjef BosmanConnect With a Mentor Groupware ConsultantCommented:
For the whole company? Modify the template, using the Designer, then distribute the template.

Otherwise, there is some info in the Help database:
"Change default fonts
You can select different fonts for clarity.
Click Basics, and then under the "Display Options" section click  the "Default Fonts" button to set your default font. "

"To change font settings in your NOTES.INI file
 NOTES.INI is a configuration file, located in your Notes directory, that stores information about your personal Notes installation. If you need to use slightly larger or smaller fonts at all times, close Notes, open your NOTES.INI file, and add the following setting as a new line anywhere in the file:

And from the Admin Help, about policies:
"You can use a desktop policy settings document to add or set NOTES.INI variables for Notes client users. This is an easy way to assign NOTES.INI variables to all Notes client users, or to a specific subset of Notes client users, at one time. You can also use desktop policy settings documents to set field values in Location documents for users."

I couldn't find any other way to permanently alter the default fonts.
nwd-microageAuthor Commented:

In all these scenarios, it seems to change only the fonts that we see in Notes, what I would needs is to change the default font and size for new memos, meaning when I send an email, I want the recipient to see the text in size 12 instead of 10. I've attached a picture.
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

brwwigginsConnect With a Mentor IT ManagerCommented:
as sjef mentioned, it's in the template...the body field is hard coded with 10 point font.
Sjef BosmanGroupware ConsultantCommented:
Okay! If you can't fix it the way you want it, just be back in this question.
it dosent work
help please
Sjef BosmanGroupware ConsultantCommented:
Please ask a new question, and refer to this one.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.