Micros 8700 POS - installed new modem

We are using the Micros 8700 POS application.  We just installed a new modem because they old one died.  

RE:   Number called for credit card authorization

From the UNIX command line, the modem tests out correctly.  However,  from the waitress workstations, we receive a 'no answer' error message.  And the modem does not appear to be dialing.

so ---

How do you configure the phone number to the bank for the new modem?

What might be cauisng the issue with the waitress workstations?

Thank you
dcs911Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jgbreedenCommented:
I would guess that the Micros program has a setting for the modem, and it is still trying to use the old modem.  I would look for hardware settings within Micros, not phone number settings.  
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.