Solved

Outlook 2007 opens with choose profile

Posted on 2009-07-08
4
986 Views
Last Modified: 2012-06-21
We created a profile to work with an address book.  When we were done we deleted the profile.  Now everytime we open Outlook the "Choose Profile" window opens.  there is only 1 profile listed [Outlook] and we tell it that this is the default profile and save.  The window will not go away!
0
Comment
Question by:vic45708
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 35

Accepted Solution

by:
Joseph Daly earned 500 total points
ID: 24809014
If you go into control panel and then mail you should have the option to "always use this profile" make sure your outlook profile is in there. My guess is that when you created the address book one it was set on prompt for profile to be used.
0
 
LVL 14

Expert Comment

by:amichaell
ID: 24809037
Do you have the option "Prompt for a profile to be used" marked?  You can find this via Control Panel->Mail->Show Profiles.
0
 
LVL 14

Expert Comment

by:amichaell
ID: 24809044
I owe xxdcmast a Coke.
0
 

Author Closing Comment

by:vic45708
ID: 31601347
Done!  Thanks
Make sure to send the Coke.
0

Featured Post

SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question