Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 968
  • Last Modified:

The Publisher Could Not Be Verified Popup

How do I stop this Open File-Security Warning.  I  have Windows XP Pro clients that are using RDP to access a batch file that resides on one of my servers.  I have an icon that I have them use to launch our front end software (Database application) The icon lauches a batch file that launches an exe file.  Each time you click on the icon you get this warning box, The publisher could not be verified.  Are you sure you want to run this software?   I  do not get this warning when I launch this locally.  Only if you launch using the RDP.   Thank you.  -john
0
jvanderw
Asked:
jvanderw
1 Solution
 
Henrik JohanssonSystems engineerCommented:
Add the server name from the UNC-path of the network resource into local intranet security zone when logged on to the server.

You can also add the file extension into the 'Inclusion list for low risk file types' when editing the local policy (gpedit.msc) on the server or by using GPO. The policy setting is located under.
User Configuration\Administrative Templates\Windows Components\Attachment Manager
0
 
janders9Commented:
I have used this solution in the past with Windows XP SP2. I am curious if you have an update on how to accomplish the same thing with Windows XP SP3 as the attachment manager section of the GPO no longer exist.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now