Change Chart Legend Percentages to 2 Decimal Places

I have created a Chart in Crystal Reports from some summaries (these are formatted to 2dp) however in the chart it is only showing 1dp.

How do I change this?

I have attached a picture to illustrate what I mean
untitled.JPG
LVL 1
ict-torquilclarkAsked:
Who is Participating?
 
mlmccCommented:
Try this

In PREVIEW mode of the chart
Right click the chart
Click CHART OPTIONS
Click the DATA LABELS tab
Click SHOW VALUES
Click SHOW AS PERCENTAGE
Click OK

If that doesn't change them to 2 decimals then
Select one of the Numbers by the pie
Right click it
Click FORMAT DATA LABEL
Click the NUMBER Tab
Set the number of decimal places
Click OK

Now turn off the percentages on the pie
Right click the number
Click FORMAT DATA LABEL
Click the LAYOUT Tab
Uncheck show values
Click OK

mlmcc
0
 
ict-torquilclarkAuthor Commented:
Excelent!

Thanks for the advice
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.