I am using a 56k V.92 modem to connect to external devices on the same phone line as DSL and Fax, but it hangs up.

I am currently and have been using a phone line to send/receive faxes, my DSL connection, and for dialing into external devices for daily meter readings with a 56k modem. I have filters on the fax and 56k modem. Prior to me purchasing a new Linksys business router I did not have any issues with connecting to the external devices on the 56k modem. Now that I have installed the new router the modem gets to the handshake and then it sounds like it hangs up. I know that it is an internal problem because others outside of the office are capable of connecting to the meters to get the daily readings. Does anyone know anything about 56k modems and having potential issues with a router that would be behind a DSL modem? Also I can still send/receive faxes fine. I have tested it in other phone jacks as well as multiple 56k modems to no avail. Please help.
jwhst10Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dmarinenkoCommented:
Do you have a filter installed behind your dsl and analog modem's?  It could be getting line noise if you have your modem connected directly to the jack.
0
jwhst10Author Commented:
No I have a filter on the jack that is connected to the fax and to the 56k modem. There are no filters on the line that goes to the DSL modem. It is just bizarre to me that a router behind a dsl modem could affect the line? Is that a possibility?
0
dmarinenkoCommented:
If you disable the local lan connection on the computer (go to control-panel->Network Connections->right click local area connection->select disable) and try the modem does it work?  This should devide the problem between an actual line issue or a computer issue such as the order that network connections are accessed.
0
Webinar: Miercom Evaluates Wi-Fi Security

It's not just about Wi-Fi connectivity anymore. A wireless security breach can cost your business large amounts of time, trouble, and expense. Plus, hear first-hand from Miercom how WatchGuard's Wi-Fi security stacks up against the competition in our upcoming webinar!

jwhst10Author Commented:
Done that plus I tested on a nother computer. The thing is is the computers are not even connected to the network, and the fact that it was working previously and not after the router was installed is what gets me. Does anyone know if a router that is behind a DSL modem can affect a 56k modem on the same phone line?
0
ElrondCTCommented:
The router should not be able to affect the regular phone line--the DSL signal piggybacks on the line, but uses different frequencies, so nothing happening there should matter, and besides, the router's signals aren't really what's going out on the line--it's the modem's signals. What did you have before you installed this router? Were you using the DSL modem with a different router, no router at all, or did you not have DSL? Can you test what happens if you dial out when the router is unplugged? (I realize you may need to wait until after hours to try this out.)

Another possibility: there may be RF interference that's causing a problem. What happens if the router is turned on, but unplugged from the DSL modem? If you still can't make the 56K modem connection, but it works when the router is unplugged, that indicates an RF interference problem. In that case, I would call the router defective, though how easy it'll be to get the manufacturer to agree, I don't know.
0
jwhst10Author Commented:
There was a Dlink router there prior but it died. I will need to wait until later on today to test with the router being unplugged. How would RF interfere with the phone line and would the router still be emitting RF waves if it were powered on or would it need to be powered off and disconnected from the modem.
0
ElrondCTCommented:
The RF signal wouldn't likely interfere with the phone line itself; it could potentially interfere with the 56K modem. All computer equipment generates, and is sensitive to, RF energy; equipment used in a home or office is generally registered Class B equipment with the FCC, which basically means that the RF energy is supposed to be low enough that it won't interfere with other equipment. Data center equipment is sometimes rated Class A, which means that it puts out more RF energy and there is greater risk of interference. It's possible that your Linksys "business" router is Class A; if so, that could well be your problem, as they're not designed for office environments with ordinary computers around them.

Either the router itself (on the label with the model/serial number and its various registrations), or its manual, or both, should tell you if it's rated Class B or Class A.
0
jwhst10Author Commented:
According to their website it is a class B. Model No: RVS4000. http://www.cisco.com/en/US/prod/collateral/routers/ps9923/ps9928/data_sheet_c78-496735.html
0
ElrondCTCommented:
That's good, but RF interference could still be possible. Running the different test scenarios previously mentioned should clarify the situation. Let us know what you find.
0
jwhst10Author Commented:
Thanks I will I just wish there was another way to test this. I don't have a phone connection at my home. How much do you know about 56k modems?
0
dmarinenkoCommented:
I would get a line filter for the analog 56k modem.  There is potential line interference.
I know a fair amount about 56k modems and started with analog modems back in the day with a 300 bps vic-modem all the way through the 56k modems.  Line noise is one of the biggest killers.  You can systematically unplug devices suuch as the dsl router to regular phones to see what may be causing the issue.
0
ElrondCTCommented:
I've used them (and lower-speed modems in earlier years) for many years; I have one on my current computer that I use on occasion. But my knowledge is more at the user level than the electrical engineer level. I don't think there's any way to test whether the router is truly the cause of the problem without disconnecting it.
0
jwhst10Author Commented:
The router was not an issue. So I am at a loss for ideas now. Has anyoneever run into a modem dialing and getting to the "handshake" and then just failing or sounding like someone just hangs up? If there were a way to record I and post it would that help in getting an answer?
0
jwhst10Author Commented:
Also the router disconnect returned the same results.
0
ElrondCTCommented:
I certainly wouldn't know any way to make sense of the tones to see if that gives clues to what's happening. At this point, it sounds like it's either the 56K modem physically, or more likely its settings, that are the problem.

You can see all the modem settings by connecting directly to the modem and giving the command "AT&V" (no quotes). To connect directly, you first need to determine the COM port that's assigned to the modem: Control Panel, System, Hardware tab, Device Manager. Look for the modem section, open it, and right-click on your modem. Choose Properties. Click on the Modem tab, and at the top of that tab you'll see the Port specified (COMn, where n is a number probably between 1 and 4).

Now that you know the COM port, open Hyperterminal (Programs, Accessories, Communications, Hyper Terminal) or another communications program. Select the COM port, NOT the name of the modem (if you choose the latter, you can't access the modem commands). Give the AT&V command (note that it may not display on your screen as you're typing), followed by <Enter>. You'll get a series of letters and numbers, such as what I show below. These will tell the settings for your modem. Post that here, and I'll look to see if there are any obvious problems.

One option is to completely reset the modem to factory defaults. The command for that is AT&F0 (zero). However, you may want to wait until we've looked at the current settings before doing that.
ACTIVE PROFILE:
E0 L1 M1 Q0 T V1 X4 &C1 &D2 &G0 &P0
S00:000 S01:000 S02:043 S03:013 S04:010 S05:008 S06:002 S07:060 S08:002
S10:014 S12:050 S29:070
 
OK

Open in new window

0
jwhst10Author Commented:
Ok I tried the AT&V and received an ERROR multiple times. I tried the AT&F0. But i would like you to know that this is an external V.92 modem. Please let me know how to proceed. Also after the factory defaults setting it still failed to connect to the meter.
0
ElrondCTCommented:
It would seem that this modem doesn't implement the full AT command set. What's the make and model?

But looking back at prior posts, it looks like you said you tried dialing with another computer, and that one didn't work either. Are other computers at other locations connecting properly? Do you have a laptop that you've been able to test, that you can try here and in another location? Can you disconnect and power down the DSL modem, then try dialing out again? (I realize you probably can't do that during the business day.)

I've sometimes had better success with a modem that wasn't connecting by reducing the maximum speed it'll run at (maybe all the way down to 19.2K, or even 9600). Some of the lower speeds have a different handshaking protocol, so if there's something about the tones that one or the other modem doesn't like what it's receiving from the other end, the lower speed might bypass the problem. I don't know how much data you're getting from the remote source, but if it's relatively small (less than 1 MB), the difference in transmission speed won't be a big deal. You can lower the speed in Device Manager (select the modem's properties, click on the Modem tab, and reduce the Maximum Port Speed).
0
jwhst10Author Commented:
Tested the modem and other modems without power or connection to the DSL line. Same results. Is there a way that I could contact the phone company and see if they need to do something on their end?
0
jwhst10Author Commented:
Also tested the lower speed down to 2400 even with the same hangup results.
0
jwhst10Author Commented:
ModemLog_u.S. Robotics 56K FAX EXT. txt
07-07-200917:19:54.406 File: C:\WINDOWs\system32\tapisrv.dll, version 5.1.2600
07-07-2009 17:19:54.406 - File: C:\WINDOWs\system32\unimdm.tsp, version 5.1.2600
07-07-200917:19:54.406 - File: C:\WINDOWs\system32\unimdmat.dll, version 5.1.2600
506=004
513=000
523=019
532=002
505=008
512=050
522=017
531=128
07-07-200917:19:54.406 - File: C:\WINDOWs\system32\uniplat.dll, version 5.1.2600
07-07-2009 17:19:54.406 - File: C:\WINDOWs\system32\drivers\modem.sys, version
5.1.2600
07-07-200917:19:54.406 File: C:\WINDOWs\system32\modemui.dll, version 5.1.2600
07-07-200917:19:54.406 - File: C:\WINDOWs\system32\mdminst.dll, version 5.1.2600
07-07-2009 17:19:54.406 - Modem type: u.s. Robotics 56K FAX EXT
07-07-200917:19:54.406 - Modem inf path: mdmusrgl.inf
07-07-2009 17:19:54.406 - Modem inf section: ModemUSR2082
07-07-2009 17:19:54.406 - Matching hardware ID: serenum\usr2082
07-07-2009 17:19:54.421 - 115200,8,N,l, ctsfl=l, rtsctl=2
07-07-2009 17:19:54.421 - Initializing modem.
07-07-2009 17:19:54.437 - Send: AT<cr>
07-07-2009 17:19:54.562 - Recv: <cr><lf>OK<cr><lf>
07-07-2009 17:19:54.562 - Interpreted response: OK
07-07-2009 17:19:54.578 - send: AT&F&D2V1QOEOSO=0&C1<cr>
07-07-2009 17:19:54.703 - Recv: <cr><lf>OK<cr><lf>
07-07-2009 17: 19: 54.703 - Interpreted response: ok
07-07-2009 17:19:54.718 - send: AT&A3x4&B1<cr>
07-07-2009 17:19:54.843 - Recv: <cr><lf>oK<cr><lf>
07-07-2009 17:19:54.843 - Interpreted response: OK
07-07-2009 17:19:54.859 - send: AT&AO<cr>
07-07-2009 17:19:54.984 - Recv: <cr><lf>OK<cr><lf>
07-07-2009 17:19:54.984 - Interpreted response: OK
07-07-2009 17:19:55.000 - send: ATS7=60s19=OM1&M4&K1&H1&R2&IOBOx4<cr>
07-07-2009 17:19:55.125 - Recv: <cr><lf>OK<cr><lf>
07-07-2009 17:19:55.125 - Interpreted response: OK
07-07-2009 17:19:55.125 - Dialing.
07-07-2009 17:19:55.140 - send: ATDT########<cr>
07-07-2009 17:20:06.328 - Attempting to abort current command
07-07-2009 17:20:06.328 - send: <cr>
07-07-2009 17:20:06.937 - Recv: <cr><lf>NO CARRIER<cr><lf>
07-07-2009 17:20:06.937 - Interpreted response: NO Carrier
07-07-2009 17:20:06.937 - Hanging up the modem.
07-07-2009 17:20:06.953 - send: ATH<cr>
07-07-2009 17:20:07.078 - Recv: <cr><lf>OK<cr><lf>
07-07-2009 17:20:07.078 - Interpreted response: OK
07-07-2009 17:20:07.078 - session statistics:
07-07-2009 17:20:07.078 - Reads: 50 bytes
07-07-2009 17:20:07.078 - Writes: 93 bytes
ATQOv1EO - OK
AT+GMM - H.324 video-ready rev. 1.0
u.s. Robotics
AT+FCLASS=? - 0,1,2.0
AT#CLS=? - COMMAND NOT SUPPORTED
AT+GCI? - +GCI:
AT+GCI=? - +GCI: (20,B5)
ATI1 - 9708
ATI2 - OK
ATI3 - U.S. Robotics 56K FAX EXT v5.4.44
ATI4 - U.S. Robotics 56K FAX EXT settings ...
BO EO F1 M1 QO v1 xl yO
BAUD=2400 PARITY=N WORDLEN=8
DIAL=TONE ON HOOK CID=O
&A1 &BO &cO &D2 &GO &HO &IO &K1
&M4 &NO &p1 &R1 &50 &T5 &UO &Y1
500=001 501=000 502=043 503=013 504=010
507=060 508=002 509=006 510=014 511=070
515=000 516=000 518=010 519=000 521=010
525=005 527=000 528=008 529=020 530=000
page 1
ModemLog_u.5. Robotics 56K FAX EXT. txt
533=000 534=000 535=000 536=014 538=000 539=000 540=001
541=000 542=000
LAST DIALED #: 18147785766
ATI5 - u.s. Robotics 56K FAX EXT NVRAM settings ...
Template vO
DIAL=TONE BO F1 M1 X4
BAUD=115200 PARITV=N WORDLEN=8
&A3 &B1 &GO &H1 &10 &K1 &M4 &NO
&P1 &R2 &50 &T5 &UO &v1
500=001 502=043 503=013 504=010 505=008 506=004 507=060
508=002 509=006 510=014 511=070 512=050 513=000 515=000
519=000 521=010 522=017 523=019 525=005 527=000 528=008
529=020 530=000 531=128 532=002 533=000 534=000 535=000
536=014 538=000 539=000 540=001 541=000 542=000
Strike a key when ready
Template v1
DIAL=TONE BO F1 M1 X4
BAUD=115200 PARITV=N WORDLEN=8
&A3 &B1 &GO &H2 &12 &K1 &M4 &NO
&p1 &R1 &50 &T5 &uO &V1
500=001 502=043 503=013 504=010 505=008 506=004 507=060
508=002 509=006 510=014 511=070 512=050 513=000 515=000
519=000 521=010 522=017 523=019 525=005 527=000 528=008
529=020 530=000 531=128 532=002 533=000 534=000 535=000
536=014 538=000 539=000 540=001 541=000 542=000
STORED PHONE #0:
#1:
#2:
#3 :
ATI6 - u.s. Robotics 56K FAX EXT Link Diagnostics ...
Chars sent 0 chars Received
Chars lost 0
Octets sent 0 Octets Received
Blocks sent 0 Blocks Received
Blocks resent 0
Retrains Requested 0 Retrains Granted
Line Reversal s 0 Bl ers
Link Timeouts 0 Link Naks
Data compression NONE
Equalization Long
Fall back Enab1ed
Last call 00:00:00
Disconnect Reason is DTR dropped
ATI7 - configuration profile ...
product type us/canada External
product ID: 00568604
options V32bis,V.80,V.34+,V.90,V.92
Fax options class l/class 2.0
Line options caller ID, Distinctive Ring
clock Freq 92. OMhz
EPROM 256k
RAM 32k
FLASH date 10/1/2002
FLASH rev 5 .4 . 44
D5P date 10/1/2002
D5P rev 5.4.44
page 2
o
oo
ooo
0
ElrondCTCommented:
Thanks for sending the log. What I find odd is that at 17:20:06.328, it says, "Attempting to abort current command". That's a message you'd get if you hit a Cancel button while dialing out; it shouldn't just appear on its own.

You might want to try calling another number with a modem. You could, for instance, look for a number on AT&T's dialup network at http://sbcyahoo.prodigy.net/openPhone/index.html and see if your modem will connect properly to that. If you get the same disconnection, then there's something about the modem that's at issue. If that connects properly, then there's an issue specifically with dialing your meter.
0
jwhst10Author Commented:
I will test tomorrow thanks for the help. I will let you know the outcome. My next question if the AT&T works will be if I can contact my phone company to see if they can connect to it or clear spmething on the line. Is that a possibility?
0
ElrondCTCommented:
If you can connect properly to the AT&T network, then the line you're on isn't a problem, so it's not something that the phone company would be able to do anything about. If you can't connect to AT&T, then it could be either a modem or a line problem, though the presence of that "attempting to abort current command" would make it seem like the line isn't the issue. Actually, I should add that your computer itself is a possible source of the problem, since an abort would normally be issued by the computer, not internally generated by the modem.

I just tried dialing 18147785766, which your log indicated is the number last dialed, figuring that's probably the meter you're trying to reach. I was unable to connect as well, and the tones I heard were not the ones I heard when, for instance, I connected to an AT&T modem. Are you sure that other people/computers can connect to that particular modem?
0
aleghartCommented:
1. can someone else dial in to that modem successfully?
2. can you dial in to any other modems (ISP or other location)?

3a. can you visit the remote site to troubleshoot?
3b. how many physical phone jacks are at that remote location?
3c. if more than one, can you unplug all?  Anything more than 4REN causes problems.
3d. better yet, go to the MPOE and disconnect all except the meter's jack.  Just one corroded phone jack, will cause connection problems.
3e. if that doesn't work, does your MPOE have a newer NID, where you have a test RJ-11 jack inside the box?  Disconnect all inside wiring (including DSL), and plug a modem into this jack.  If successful, you've got problems _on_ the inside wiring, or _with_ the inside wiring.

4. telco should be able to test signal strength to the MPOE/NID.  Their readings will tell them if they are providing a good signal for voice and for DSL to the NID.  Anything after that is your responsibility.

5. for signal problems on the inside wiring, install DSL splitter (not those cheap filters).  1x line in, 1x voice out, 1x DSL out.  I've had more "filters" fail to filter properly and end up in the trash.  That's why they give you dozens for free....they're throwaway technology.

At one house I got the telco to install a new NID, trim a neighbor's tree, tighten up the overhead wire, and connect new grounding wire (which ran to the breaker box, not a water pipe, like the old one).

Then, I disconnected all internal wiring.  I used a DSL splitter that fit inside the MPOE box, then ran Cat5e.  Removed 3 wires into the house that had been split/extended to 6 jacks with a lot of surface wiring with staples, and dirty/corroded jacks.

The replacement of the router could have caused movement in a wire or jack.  Or, complete coincidence.
0
jwhst10Author Commented:
The issue was with a company that ran from our service provider to the meter's provider. It was sort-of the middle man in the telco line holder. They were the issue as they would make the connection fail. Thanks for all of the help and if it happens to you contact your telco and let them know to switch the provider that they hand it off to.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ElrondCTCommented:
I'm glad to hear you got it resolved. Thanks for letting us know what happened.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.