Improve company productivity with a Business Account.Sign Up

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3454
  • Last Modified:

Configuring E1 card in 2811 Router


We are having cisco 2811 Router, with WIC T1/E1 card,  we have a E1 2mb output from our ISP, we want to configure in the link in the router, at the other end the link is connected through a e1 modem.

When we try to configure it is saying manual reset the link is not coming up
RouterA 2811, Direct E1 link is connected
card type e1 1
controller e1 1/0
clock source internal 
channel-group 0 timeslots 1-30
Interface Serial1/0:0
IP address
encapsulation PPP
Status of the interface
Method: Manual
Status: Reset
Protocol Down
Other end router connected through serial interface/modem
interface Serial2/0
 description *** E1 to WWRouter ***
 bandwidth 1984
 ip address
 encapsulation ppp
 ip policy route-map WW-VOIP
 serial restart-delay 0
The link status, link protocol down

Open in new window

  • 2
  • 2
1 Solution
Istvan KalmarHead of IT Security Division Commented:

Did you use the correct cable to the modem?
Did you tried make a cross E1 cable?

Please provide me the following:
sh controller e1
sh int ser 1/0:1
1st try cgecking if the card is responding or not by using a loopback E1 cable
as the following:
1st RJ    2nd RJ
 1               4
2                5
4                1
5                2

the check controller up (looped) or down by sh controller e11/0

if up,, then double check the cable pinout between the router E1 and the modem,,

if you are using SHDL modem then the pinout will be :

RJ-45 Pin (on T1/E1 PIC)             DB-15 Pin  

1                                                                      11        
2                                                                       3        
4                                                                       9        

5                                                                       1        


try and reply
plz advise status here ??
Istvan KalmarHead of IT Security Division Commented:
HI, did you solved it?
kumarnirmalAuthor Commented:
yes We have solved it by changing the E1 card
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now