hostname is not match with your ip

Your message did not reach some or all of the intended recipients.
      Subject:  RE: scarf
      Sent:     7/9/2009 8:56 AM
The following recipient(s) could not be reached:
      maggie on 7/9/2009 8:56 AM
            There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
            <BISOU.bisoubisou.local #5.5.0 smtp;554 refused 'helo'/'ehlo' because hostname(BISOU.bisoubisou.local) is not match with your ip(208.57.65.67)>
Avi LeibzonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rhandelsCommented:
hey,

Looks like a reverse DNS issue your having.. Your sending e-mail that is originating from (for as far as i can see) an internal machine, looking at the .local at the end and your ip address is an external one..I'd ask your ISP to check and see if they are able to add your reverse DNS record properly...
0
tgtcat69Commented:
Looks like a reverse DNS issue

nslookup 208.57.65.67

Name:    server110.appriver.com
Address:  208.57.65.67

Did this used to work?
0
shauncroucherCommented:
You need to alter the FQDN that your SMTP server is using for EHLO.

For Exchange 2003 follow the section on this article that talks about 'fqdn' in SMTP settings.

http://www.amset.info/exchange/dnsconfig.asp

Shaun
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
shauncroucherCommented:
To clarify, it is the SMTP Banner section you need to follow:

SMTP Banner - Exchange 2003

You have a rDNS entry configured, so this is fine (server110.appriver.com is perfectly reasonable rDNS) and this is not the issue.

Shaun
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.